<!DOCTYPE html>
<html lang="en" class="noscroll">
<head>
<title>Woman killed in traffic collision in Clare | JOE is the voice of Irish people at home and abroad</title>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1, minimum-scale=1, maximum-scale=1">
<meta name="description" content="Woman killed in traffic collision in Clare">
<meta name="keywords" content="News, Sensitive, Clare, Traffic, death, Road">
<meta name="news_keywords" content="News, Sensitive, Clare, Traffic, death, Road">
<meta property="fb:pages" content="111400652227723" />
<meta name="theme-color" content="#000">
<link rel="icon" sizes="192x192" href="/assets/images/joe/icon-highres.png?id=a99e4cdb565f4c42c225"> <link rel="amphtml" href="https://www.joe.ie/amp/news/woman-killed-traffic-collision-clare-687072"> <script type="text/javascript" async src="https://quantcast.mgr.consensu.org/v2/cmp.js"></script>
<script>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</script>

<script type="text/javascript" async=true>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</script>

<meta property="og:title" content="Woman killed in traffic collision in Clare | JOE.ie">
<meta property="og:description" content="Woman killed in traffic collision in Clare">
<meta property="og:type" content="article">
<meta property="og:url" content="https://www.joe.ie/news/woman-killed-traffic-collision-clare-687072">
<meta property="og:site_name" content="JOE.ie">
<meta property="og:image" content="https://img.maximummedia.ie/joe_ie/eyJkYXRhIjoie1widXJsXCI6XCJodHRwOlxcXC9cXFwvbWVkaWEtam9lLm1heGltdW1tZWRpYS5pZS5zMy5hbWF6b25hd3MuY29tXFxcL3dwLWNvbnRlbnRcXFwvdXBsb2Fkc1xcXC8yMDE5XFxcLzA1XFxcLzI0MDkzODQyXFxcL2lTdG9jay02NDM0MjExMDAuanBnXCIsXCJ3aWR0aFwiOjY0NyxcImhlaWdodFwiOjM0MCxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LmpvZS5pZVxcXC9hc3NldHNcXFwvaW1hZ2VzXFxcL2pvZVxcXC9uby1pbWFnZS5wbmc_aWQ9MjY0YTJkYmUzNzBmMmM2NzVmY2RcIixcIm9wdGlvbnNcIjpbXX0iLCJoYXNoIjoiMDkzNGIxNGUyNjU3MWYyNjk5NDBlOTYxZmZmNWJmN2UyNTU1MDgwOSJ9/istock-643421100.jpg">
<meta property="og:image:type" content="image/jpeg" />
<meta property="og:image:width" content="647" />
<meta property="og:image:height" content="340" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@joedotie">
<meta name="twitter:creator" content="roarEcashin">
<meta name="twitter:url" content="https://www.joe.ie/news/woman-killed-traffic-collision-clare-687072">
<meta name="twitter:title" content="Woman killed in traffic collision in Clare | JOE.ie">
<meta name="twitter:description" content="Woman killed in traffic collision in Clare">
<meta name="twitter:image" content="https://img.maximummedia.ie/joe_ie/eyJkYXRhIjoie1widXJsXCI6XCJodHRwOlxcXC9cXFwvbWVkaWEtam9lLm1heGltdW1tZWRpYS5pZS5zMy5hbWF6b25hd3MuY29tXFxcL3dwLWNvbnRlbnRcXFwvdXBsb2Fkc1xcXC8yMDE5XFxcLzA1XFxcLzI0MDkzODQyXFxcL2lTdG9jay02NDM0MjExMDAuanBnXCIsXCJ3aWR0aFwiOjY0NyxcImhlaWdodFwiOjM0MCxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LmpvZS5pZVxcXC9hc3NldHNcXFwvaW1hZ2VzXFxcL2pvZVxcXC9uby1pbWFnZS5wbmc_aWQ9MjY0YTJkYmUzNzBmMmM2NzVmY2RcIixcIm9wdGlvbnNcIjpbXX0iLCJoYXNoIjoiMDkzNGIxNGUyNjU3MWYyNjk5NDBlOTYxZmZmNWJmN2UyNTU1MDgwOSJ9/istock-643421100.jpg">
<meta name="twitter:app:country" content="IE" />
<meta name="twitter:app:name:iphone" content="JOE.ie - JOE is the voice of Irish people at home and abroad" />
<meta name="twitter:app:id:iphone" content="1439461961" />
<meta name="twitter:app:name:android" content="JOE.ie - JOE is the voice of Irish people at home and abroad" />
<meta name="twitter:app:id:ipad" content="564190273" />
<meta name="twitter:app:name:googleplay" content="JOE.ie - JOE is the voice of Irish people at home and abroad" />
<meta name="twitter:app:id:googleplay" content="ie.joe.app" />
<meta name="apple-itunes-app" content="app-id=1439461961" /> <meta name="google-play-app" content="app-id=ie.joe.app">
<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "headline": "Woman killed in traffic collision in Clare",
        "url": "https://www.joe.ie/news/woman-killed-traffic-collision-clare-687072",
        "mainEntityOfPage": {
            "@type": "WebPage",
            "@id": "https://www.joe.ie/news/woman-killed-traffic-collision-clare-687072"
        },
        "dateCreated": "2019-11-15T07:38:19+00:00",
        "datePublished": "2019-11-15T07:38:19+00:00",
        "dateModified": "2019-11-15T09:06:36+00:00",
                    "thumbnailUrl": "https://img.maximummedia.ie/joe_ie/eyJkYXRhIjoie1widXJsXCI6XCJodHRwOlxcXC9cXFwvbWVkaWEtam9lLm1heGltdW1tZWRpYS5pZS5zMy5hbWF6b25hd3MuY29tXFxcL3dwLWNvbnRlbnRcXFwvdXBsb2Fkc1xcXC8yMDE5XFxcLzA1XFxcLzI0MDkzODQyXFxcL2lTdG9jay02NDM0MjExMDAuanBnXCIsXCJ3aWR0aFwiOjY0NyxcImhlaWdodFwiOjM0MCxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LmpvZS5pZVxcXC9hc3NldHNcXFwvaW1hZ2VzXFxcL2pvZVxcXC9uby1pbWFnZS5wbmc_aWQ9MjY0YTJkYmUzNzBmMmM2NzVmY2RcIixcIm9wdGlvbnNcIjpbXX0iLCJoYXNoIjoiMDkzNGIxNGUyNjU3MWYyNjk5NDBlOTYxZmZmNWJmN2UyNTU1MDgwOSJ9/istock-643421100.jpg",
            "image": {
                "@type": "ImageObject",
                "url": "https://img.maximummedia.ie/joe_ie/eyJkYXRhIjoie1widXJsXCI6XCJodHRwOlxcXC9cXFwvbWVkaWEtam9lLm1heGltdW1tZWRpYS5pZS5zMy5hbWF6b25hd3MuY29tXFxcL3dwLWNvbnRlbnRcXFwvdXBsb2Fkc1xcXC8yMDE5XFxcLzA1XFxcLzI0MDkzODQyXFxcL2lTdG9jay02NDM0MjExMDAuanBnXCIsXCJ3aWR0aFwiOjcwMCxcImhlaWdodFwiOjM3MCxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LmpvZS5pZVxcXC9hc3NldHNcXFwvaW1hZ2VzXFxcL2pvZVxcXC9uby1pbWFnZS5wbmc_aWQ9MjY0YTJkYmUzNzBmMmM2NzVmY2RcIixcIm9wdGlvbnNcIjpbXX0iLCJoYXNoIjoiYTZhNGQzYjI5YTUyNWQ3NWZkZjQxMzVjZGYxNzc2NDk2NzU1MzU1YiJ9/istock-643421100.jpg",
                "width": 700,
                "height": 370
            },
                            "articleSection": "News",
                            "keywords": "News",
                            "author": [
            {
                "@type": "Person",
                "name": "Rory Cashin"
            }
        ],
        "publisher" : {
            "@type" : "Organization",
            "name" : "JOE",
            "logo": {
                "@type": "ImageObject",
                "url": "https://www.joe.ie/assets/images/joe/new-wide-logo.png?id=6d5dca925e005de09c68",
                "width": 600,
                "height": 60
            }
        }
            }
</script> <script>
!function(n,e,o,r,i){if(!e){e=e||{},window.permutive=e,e.q=[],e.config=i||{},e.config.projectId=o,e.config.apiKey=r,e.config.environment=e.config.environment||"production";for(var t=["addon","identify","track","trigger","query","segment","segments","ready","on","once","user","consent"],c=0;c<t.length;c++){var f=t[c];e[f]=function(n){return function(){var o=Array.prototype.slice.call(arguments,0);e.q.push({functionName:n,arguments:o})}}(f)}}}(document,window.permutive,"8f5753e7-35e9-4185-92d3-34cc76541d45","a8706dfe-856a-483f-8d0f-1f45efb24d33",{});
if (consentManager.isAllowed('permutive')) {
    var days = ['Sunday','Monday','Tuesday','Wednesday','Thursday','Friday','Saturday'];
    var dayOfWeek = days[new Date().getDay()];
    permutive.addon("web", {
        page: {
            context: {
                day_of_week: dayOfWeek
            }
                            ,trending_bar:         [ "Last Man Standing",  "Festival Breaks",  "The Big Reviewski",  "Quiz",  "Sponsored",  "TV",  "Music",  "News",  "Movies",  "Omniplex",  "Disney",  "Dublin", ]
            
            
            ,watson_categories:        "$alchemy_taxonomy_labels"
                            ,article: {
                    id:                 "/news/woman-killed-traffic-collision-clare-687072",
                    title:              "Woman killed in traffic collision in Clare",
                    author:             "Rory Cashin",
                    shares:             7,
                    tags:               [],
                    categories:         [],
                    cms_tags:           [],
                    cms_categories:     []
                }
                    }
    });
}
</script>
<script async src="https://cdn.permutive.com/8f5753e7-35e9-4185-92d3-34cc76541d45-web.js"></script>
<link rel='canonical' href="https://www.joe.ie/news/woman-killed-traffic-collision-clare-687072"> <link rel='shortcut icon' type='image/x-icon' href="/assets/joe.favicon.ico?id=f85072c3394e55d5151d">
<link rel="apple-touch-icon" href="/assets/joe.appletouchicon.png?id=881a6387ca77c5d63a5f">
<link media="all" type="text/css" rel="stylesheet" href="https://www.joe.ie/assets/css/joe/main.min-d053b91a.css">
<script>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</script>

<script>
    if (consentManager.isAllowed('facebook')) {
        !function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','//connect.facebook.net/en_US/fbevents.js');

fbq('init', '453001074905905');
fbq('track', "PageView");
fbq('track', 'ViewContent');

        consentManager.sentEventFbPixel = true;
    }
    </script>

</head>
<body class=" article-page  noscroll
     maximummedia  ">
<div class="search-block">
<div class="container">
<form action="https://www.joe.ie/search" method="POST" class="search-form">
<input type="search" id="mobile-search" name="search" placeholder="Search" required>
<button type="submit" class="search">search</button>
</form>
</div>
<span class="search-btn close"></span>
</div>
<header class="header ">
<div class="container">
<div class="top-holder">
<a href="#" class="search-btn icon-search_icon"></a>
<div class="logo">
<a href="https://www.joe.ie?ref=logo">
<figure>
<img src="/assets/images/joe/main-logo.svg?id=8967a11632c9277ef69f
                                " alt="joe">
</figure>
</a>
</div>
<a class="nav-opener"><span></span></a>
<nav class="nav">
<ul class="list-unstyled main-nav common-menu ">
<li class="visible-xs ">
<a href="https://www.joe.ie?ref=link">Home</a>
</li>
<li class="visible-xs ">
<a href="https://www.joe.ie/news">News</a>
</li>
<li class="visible-xs category-logo">
<a href="https://www.joe.ie/player"><img class="joe-player" src="https://www.joe.ie/joe-player/images/joe-player-logo.png?id=f47af9c28304d7c5b2b1" alt="Joe Player logo"></a>
</li> <li class="visible-xs ">
<a href="https://www.joe.ie/music">Music</a>
</li>
<li class="visible-xs ">
<a href="https://www.joe.ie/movies-tv">Movies & TV</a>
</li>
<li class="visible-xs category-logo">
<a href="https://www.sportsjoe.ie"><img src="https://www.joe.ie/assets/images/sportsjoe/main-logo.svg?id=265c7886d8c4531f15c6" alt="Sportsjoe logo"></a>
</li> <li class="visible-xs ">
<a href="https://www.joe.ie/quiz">Quiz</a>
</li>
<li class="visible-xs ">
<a href="https://www.joe.ie/politics">Politics</a>
</li>
<li class="visible-xs ">
<a href="https://www.joe.ie/shows">Shows</a>
</li>
<li class="visible-xs ">
<a href="https://www.joe.ie/life-style">Life</a>
</li>
<li class="visible-xs ">
<a href="https://www.joe.ie/fitness-health">Fitness</a>
</li>
<li class="visible-xs ">
<a href="https://www.joe.ie/motors">Motors</a>
</li>
<li class="visible-xs ">
<a href="https://www.joe.ie/business">Business</a>
</li>
<li class="visible-xs ">
<a href="https://www.joe.ie/gaming">Gaming</a>
</li>
<li class="visible-xs ">
<a href="https://www.joe.ie/tech">Tech</a>
</li>
<li class="visible-xs ">
<a href="https://www.joe.ie/joe/viral">Viral</a>
</li>
<li class="visible-xs ">
<a href="https://www.joe.ie/galleries">Galleries</a>
</li>
<li class="visible-xs ">
<a href="https://www.joe.ie/joe-competitions">Competitions</a>
</li>
<li class="visible-xs ">
<a href="https://www.joe.ie/advertorial">Advertorial</a>
</li>
<li class="visible-xs ">
<a href="https://www.joe.ie/about">About Us</a>
</li>
<li class="visible-xs ">
<a href="https://www.joe.ie/privacy-statement">Privacy Statement</a>
</li>
<li class="visible-xs ">
<a href="https://www.joe.ie/terms-conditions">Terms & Conditions</a>
</li>
<li class="visible-xs ">
<a href="https://www.joe.ie/advertise-with-us">Advertise with Us </a>
</li>
<li class="visible-xs ">
<a href="https://www.joe.ie/get-it-on-joe">Get it on JOE</a>
</li>
<li class="visible-xs ">
<a href="https://www.joe.ie/contact">Contact Us</a>
</li>
<li class="hidden-xs  ">
<a href="https://www.joe.ie?ref=link">Home</a>
</li>
<li class="hidden-xs  ">
<a href="https://www.joe.ie/news">News</a>
</li>
<li class="hidden-xs category-logo">
<a href="https://www.joe.ie/player"><img class="joe-player" src="https://www.joe.ie/joe-player/images/joe-player-logo.png?id=f47af9c28304d7c5b2b1" alt="Joe Player logo"></a>
</li> <li class="hidden-xs  ">
<a href="https://www.joe.ie/music">Music</a>
</li>
<li class="hidden-xs  ">
<a href="https://www.joe.ie/movies-tv">Movies & TV</a>
</li>
<li class="hidden-xs category-logo">
<a href="https://www.sportsjoe.ie"><img src="https://www.joe.ie/assets/images/sportsjoe/main-logo.svg?id=265c7886d8c4531f15c6" alt="Sportsjoe logo"></a>
</li> <li class="hidden-xs  ">
<a href="https://www.joe.ie/quiz">Quiz</a>
</li>
<li class="hidden-md hidden-xs  ">
<a href="https://www.joe.ie/politics">Politics</a>
</li>
<li class="hidden-xs">
<div class="dropdown">
<a href="#" id="drop" class="dropdown-toggle" data-toggle="dropdown" aria-haspopup="true">
MORE
<span class="caret"></span>
</a>
<ul class="dropdown-menu sub-drop list-unstyled" aria-labelledby="drop">
<li class=""><a href="https://www.joe.ie/shows">Shows</a></li>
<li class=""><a href="https://www.joe.ie/life-style">Life</a></li>
<li class=""><a href="https://www.joe.ie/fitness-health">Fitness</a></li>
<li class=""><a href="https://www.joe.ie/motors">Motors</a></li>
<li class=""><a href="https://www.joe.ie/business">Business</a></li>
<li class=""><a href="https://www.joe.ie/gaming">Gaming</a></li>
<li class=""><a href="https://www.joe.ie/tech">Tech</a></li>
<li class=""><a href="https://www.joe.ie/joe/viral">Viral</a></li>
<li class=""><a href="https://www.joe.ie/galleries">Galleries</a></li>
<li class=""><a href="https://www.joe.ie/joe-competitions">Competitions</a></li>
<li class=""><a href="https://www.joe.ie/advertorial">Advertorial</a></li>
<li class=""><a href="https://www.joe.ie/about">About Us</a></li>
<li class=""><a href="https://www.joe.ie/privacy-statement">Privacy Statement</a></li>
<li class=""><a href="https://www.joe.ie/terms-conditions">Terms & Conditions</a></li>
<li class=""><a href="https://www.joe.ie/advertise-with-us">Advertise with Us </a></li>
<li class=""><a href="https://www.joe.ie/get-it-on-joe">Get it on JOE</a></li>
<li class=""><a href="https://www.joe.ie/contact">Contact Us</a></li>
</ul>
</div>
</li>
</ul>
<div class="navigation-trending ">
<ul class="trend list-unstyled ">
<li class="text-uppercase trend-title">trending: </li>
<li class="text-capitalize "><span class="tag-icon tag-icon-home-news"></span>
<a href="https://www.joe.ie/news/home-news" class="analytics tag-home-news" data-category="Nav clicks" data-label="Trending Tags" data-value="Home News">
Home News
</a>
</li>
<li class="text-capitalize "><span class="tag-icon tag-icon-news-2"></span>
<a href="https://www.joe.ie/news/news-2" class="analytics tag-news-2" data-category="Nav clicks" data-label="Trending Tags" data-value="News">
News
</a>
</li>
<li class="text-capitalize "><span class="tag-icon tag-icon-dublin"></span>
<a href="https://www.joe.ie/news/dublin" class="analytics tag-dublin" data-category="Nav clicks" data-label="Trending Tags" data-value="Dublin">
Dublin
</a>
</li>
<li class="text-capitalize "><span class="tag-icon tag-icon-weather"></span>
<a href="https://www.joe.ie/news/weather" class="analytics tag-weather" data-category="Nav clicks" data-label="Trending Tags" data-value="Weather">
Weather
</a>
</li>
<li class="text-capitalize "><span class="tag-icon tag-icon-world-news"></span>
<a href="https://www.joe.ie/news/world-news" class="analytics tag-world-news" data-category="Nav clicks" data-label="Trending Tags" data-value="World News">
World News
</a>
</li>
<li class="text-capitalize "><span class="tag-icon tag-icon-scam"></span>
<a href="https://www.joe.ie/news/scam" class="analytics tag-scam" data-category="Nav clicks" data-label="Trending Tags" data-value="Scam">
Scam
</a>
</li>
<li class="text-capitalize "><span class="tag-icon tag-icon-money"></span>
<a href="https://www.joe.ie/news/money" class="analytics tag-money" data-category="Nav clicks" data-label="Trending Tags" data-value="Money">
Money
</a>
</li>
<li class="text-capitalize "><span class="tag-icon tag-icon-cork"></span>
<a href="https://www.joe.ie/news/cork" class="analytics tag-cork" data-category="Nav clicks" data-label="Trending Tags" data-value="Cork">
Cork
</a>
</li>
<li class="text-capitalize "><span class="tag-icon tag-icon-brexit"></span>
<a href="https://www.joe.ie/news/brexit" class="analytics tag-brexit" data-category="Nav clicks" data-label="Trending Tags" data-value="Brexit">
Brexit
</a>
</li>
<li class="text-capitalize "><span class="tag-icon tag-icon-an-garda-siochana"></span>
<a href="https://www.joe.ie/news/an-garda-siochana" class="analytics tag-an-garda-siochana" data-category="Nav clicks" data-label="Trending Tags" data-value="An Garda Síochána">
An Garda Síochána
</a>
</li>
</ul>
</div> <ul class="social-networks">
<li class="fb"><a href="http://www.facebook.com/manstuff" rel="external" class="icon-facebook-logo"></a></li>
<li class="tw"><a href="http://twitter.com/joedotie" rel="external" class="icon-twitter-logo-silhouette"></a></li>
<li class="yt"><a href="http://www.youtube.com/user/joedotie" rel="external"><img src="/assets/images/youtube.png?id=777c0126377f95c815e6"></a></li>
<li class="ins"><a href="http://www.instagram.com/joe.ie" rel="external"><img src="/assets/images/instagram.png?id=817ba616cce7f1de5ba2"></a></li>
</ul></nav> </div>
</div>
</header> <div class="skin-wrapper hidden-sm hidden-xs  ">
<div id='div-gpt-background_skin'>
<script type='text/javascript'>
                    googletag.cmd.push(function () {
                            googletag.display('div-gpt-background_skin');
                                                    });
                </script>
</div>
</div>
<div class="modal fade modal-large" id="searchModal" tabindex="-1" role="dialog" aria-hidden="true">
<div class="modal-dialog">
<div class="modal-content">
<div class="featured-story-title uppercase">
<button type="button" class="close pull-right" data-dismiss="modal">
<span aria-hidden="true">&times;</span><span class="sr-only">Close</span>
</button>
<strong>
Search
</strong>
</div>
<div class="modal-body">
<form class="search-form navbar" action="https://www.joe.ie/search">
<div class="input-group">
<input type="text" placeholder="Search" class="form-control search-input" id="search-modal-input" />
<span class="input-group-addon search-button">
<i class="fa fa-search"></i>
</span>
</div>
</form>
<div class="clearfix"></div>
</div>
</div>
</div>
</div>
<div class="main-wrapper  container  article-mobile-padding  ">
<main class="main container  article ">
<div class="sticky-spacer container hidden-xs">
<div class="text-center top-padding tablet top-ad" id="top-ad-desktop">
<div id="div-gpt-top_page" class="text-center visible-lg" data-article="687072" data-route="" data-tag="" data-section="" data-search="" data-page="river">
<script type='text/javascript'>
                    if (window.matchMedia("only screen and (min-width: 1200px)").matches) {
                        googletag.cmd.push(function () {
                            googletag.display('div-gpt-top_page');
                        });
                    }
                </script>
</div>
<div id="div-gpt-top_page_tablet" class="text-center visible-sm visible-md" data-article="687072" data-route="" data-tag="" data-section="" data-search="" data-page="river">
<script type='text/javascript'>
                    if (window.matchMedia("only screen and (min-width: 768px) and (max-width: 1199px)").matches) {
                        googletag.cmd.push(function () {
                            googletag.display('div-gpt-top_page_tablet');
                        });
                    }
                </script>
</div>
</div>
<div class="top-ad-fake visible-sm"></div>
</div>
<section class="preview-section intend content-container">
<div class="container article-container main-content">
<div class=" col-lg-8  col-sm-12">
<article class="post">
<div>
<script>
    googletag.cmd.push(function() {
        googletag
            .defineSlot('247211819/joe_moble_top_banner', [[320, 50], [320, 100], [320, 120]], 'div-gpt-ad-mobile-takeover')
            .addService(googletag.pubads());
        googletag
            .pubads()
            .enableSingleRequest();
        googletag.enableServices();
    });
</script>
<div class="visible-xs" id="top-mobile_sticky_ad_container" style="padding: 15px 0; z-index: 1;">
<div id='div-gpt-ad-mobile-takeover' style='width:320px; display:table; margin: 0 auto;'>
<script>
            (function () {
                googletag.cmd.push(function() {
                    googletag.display('div-gpt-ad-mobile-takeover');
                });
            })();
        </script>
</div>
</div> <div class="img-holder relative" id="article-picture-container">

<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://img.maximummedia.ie/joe_ie/eyJkYXRhIjoie1widXJsXCI6XCJodHRwOlxcXC9cXFwvbWVkaWEtam9lLm1heGltdW1tZWRpYS5pZS5zMy5hbWF6b25hd3MuY29tXFxcL3dwLWNvbnRlbnRcXFwvdXBsb2Fkc1xcXC8yMDE5XFxcLzA1XFxcLzI0MDkzODQyXFxcL2lTdG9jay02NDM0MjExMDAuanBnXCIsXCJ3aWR0aFwiOjY0MCxcImhlaWdodFwiOjM2MCxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LmpvZS5pZVxcXC9hc3NldHNcXFwvaW1hZ2VzXFxcL2pvZVxcXC9uby1pbWFnZS5wbmc_aWQ9MjY0YTJkYmUzNzBmMmM2NzVmY2RcIixcIm9wdGlvbnNcIjpbXX0iLCJoYXNoIjoiZjYwZDgyYThhYjc3ZDNmZmMyN2M3MmIwZjY0MjhmMzQ0NDkwMzBjZSJ9/istock-643421100.jpg" media="(min-width: 1200px)">
<source srcset="https://img.maximummedia.ie/joe_ie/eyJkYXRhIjoie1widXJsXCI6XCJodHRwOlxcXC9cXFwvbWVkaWEtam9lLm1heGltdW1tZWRpYS5pZS5zMy5hbWF6b25hd3MuY29tXFxcL3dwLWNvbnRlbnRcXFwvdXBsb2Fkc1xcXC8yMDE5XFxcLzA1XFxcLzI0MDkzODQyXFxcL2lTdG9jay02NDM0MjExMDAuanBnXCIsXCJ3aWR0aFwiOjc0MCxcImhlaWdodFwiOjQxNixcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LmpvZS5pZVxcXC9hc3NldHNcXFwvaW1hZ2VzXFxcL2pvZVxcXC9uby1pbWFnZS5wbmc_aWQ9MjY0YTJkYmUzNzBmMmM2NzVmY2RcIixcIm9wdGlvbnNcIjpbXX0iLCJoYXNoIjoiODA4MGRmYTgyMzFmYTJlZGRlMjg1YTFjY2YyMDljOWU0NzlkNjg1MCJ9/istock-643421100.jpg" media="(min-width: 768px)">
<source srcset="https://img.maximummedia.ie/joe_ie/eyJkYXRhIjoie1widXJsXCI6XCJodHRwOlxcXC9cXFwvbWVkaWEtam9lLm1heGltdW1tZWRpYS5pZS5zMy5hbWF6b25hd3MuY29tXFxcL3dwLWNvbnRlbnRcXFwvdXBsb2Fkc1xcXC8yMDE5XFxcLzA1XFxcLzI0MDkzODQyXFxcL2lTdG9jay02NDM0MjExMDAuanBnXCIsXCJ3aWR0aFwiOjc2NyxcImhlaWdodFwiOjQzMSxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LmpvZS5pZVxcXC9hc3NldHNcXFwvaW1hZ2VzXFxcL2pvZVxcXC9uby1pbWFnZS5wbmc_aWQ9MjY0YTJkYmUzNzBmMmM2NzVmY2RcIixcIm9wdGlvbnNcIjpbXX0iLCJoYXNoIjoiYzAyNzNkMzZjMDIyZDlkOGIzMTJkZDMwNTM1MDQ0ZGJkOTA3ZWVkNCJ9/istock-643421100.jpg" media="(max-width: 767px)">
<!--[if IE 9]></video><![endif]-->
<img srcset="https://img.maximummedia.ie/joe_ie/eyJkYXRhIjoie1widXJsXCI6XCJodHRwOlxcXC9cXFwvbWVkaWEtam9lLm1heGltdW1tZWRpYS5pZS5zMy5hbWF6b25hd3MuY29tXFxcL3dwLWNvbnRlbnRcXFwvdXBsb2Fkc1xcXC8yMDE5XFxcLzA1XFxcLzI0MDkzODQyXFxcL2lTdG9jay02NDM0MjExMDAuanBnXCIsXCJ3aWR0aFwiOjc2NyxcImhlaWdodFwiOjQzMSxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LmpvZS5pZVxcXC9hc3NldHNcXFwvaW1hZ2VzXFxcL2pvZVxcXC9uby1pbWFnZS5wbmc_aWQ9MjY0YTJkYmUzNzBmMmM2NzVmY2RcIixcIm9wdGlvbnNcIjpbXX0iLCJoYXNoIjoiYzAyNzNkMzZjMDIyZDlkOGIzMTJkZDMwNTM1MDQ0ZGJkOTA3ZWVkNCJ9/istock-643421100.jpg" src="https://img.maximummedia.ie/joe_ie/eyJkYXRhIjoie1widXJsXCI6XCJodHRwOlxcXC9cXFwvbWVkaWEtam9lLm1heGltdW1tZWRpYS5pZS5zMy5hbWF6b25hd3MuY29tXFxcL3dwLWNvbnRlbnRcXFwvdXBsb2Fkc1xcXC8yMDE5XFxcLzA1XFxcLzI0MDkzODQyXFxcL2lTdG9jay02NDM0MjExMDAuanBnXCIsXCJ3aWR0aFwiOjc2NyxcImhlaWdodFwiOjQzMSxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LmpvZS5pZVxcXC9hc3NldHNcXFwvaW1hZ2VzXFxcL2pvZVxcXC9uby1pbWFnZS5wbmc_aWQ9MjY0YTJkYmUzNzBmMmM2NzVmY2RcIixcIm9wdGlvbnNcIjpbXX0iLCJoYXNoIjoiYzAyNzNkMzZjMDIyZDlkOGIzMTJkZDMwNTM1MDQ0ZGJkOTA3ZWVkNCJ9/istock-643421100.jpg" alt="Woman killed in traffic collision in Clare" class="river-post-image" />
</picture>
<span class="time-posted">2 hours ago</span>
</div>
</div>
<div class="title-section">
<h1 class="h1">Woman killed in traffic collision in Clare</h1>
</div>
<div class="meta">
<div class="share-block">
<span class="share"><span class="share-number">7</span> Shares</span>
<ul class="social-networks">
<li class="fb"><a href="http://facebook.com/sharer.php?app_id=1701897120133643&amp;u=https%3A%2F%2Fwww.joe.ie%2Fnews%2Fwoman-killed-traffic-collision-clare-687072%3Futm_source%3Dfacebook%26utm_medium%3Dweb%26utm_campaign%3Donsite_share&amp;amp;t=Woman+killed+in+traffic+collision+in+Clare" rel="external" class="icon-facebook-logo analytics" data-category="Sharing Article" data-label="Facebook" data-value="/news/woman-killed-traffic-collision-clare-687072"></a></li>
<li class="tw"><a href="https://twitter.com/intent/tweet?via=joedotie&amp;text=Woman+killed+in+traffic+collision+in+Clare&amp;url=https%3A%2F%2Fwww.joe.ie%2Fnews%2Fwoman-killed-traffic-collision-clare-687072%3Futm_source%3Dtwitter%26utm_medium%3Dweb%26utm_campaign%3Donsite_share" rel="external" class="icon-twitter-logo-silhouette analytics" data-category="Sharing Article" data-label="Twitter" data-value="/news/woman-killed-traffic-collision-clare-687072"></a></li>
<li class="re"><a href="http://reddit.com/submit?url=https%3A%2F%2Fwww.joe.ie%2Fnews%2Fwoman-killed-traffic-collision-clare-687072&amp;amp;title=Woman+killed+in+traffic+collision+in+Clare?utm_source=reddit&amp;utm_medium=web&amp;utm_campaign=onsite_share" rel="external" class="icon-reddit-square analytics" data-category="Sharing Article" data-label="Reddit" data-value="/news/woman-killed-traffic-collision-clare-687072"></a></li>
<li class="in"><a href="http://www.linkedin.com/shareArticle?mini=true&amp;source=joe.ie&amp;summary=&amp;title=Woman+killed+in+traffic+collision+in+Clare&amp;url=https%3A%2F%2Fwww.joe.ie%2Fnews%2Fwoman-killed-traffic-collision-clare-687072" rel="external" class="icon-linkedin-logo analytics" data-category="Sharing Article" data-label="Linkedin" data-value="/news/woman-killed-traffic-collision-clare-687072"></a></li>
<li class="wa hidden-desktop"><a href="whatsapp://send?text=Woman%20killed%20in%20traffic%20collision%20in%20Clare%20-%20https%3A%2F%2Fwww.joe.ie%2Fnews%2Fwoman-killed-traffic-collision-clare-687072%3Futm_source%3Dwhatsapp%26utm_medium%3Dweb%26utm_campaign%3Donsite_share" rel="external" class="icon-whatsapp analytics" data-category="Sharing Article" data-label="Whatsapp" data-value="/news/woman-killed-traffic-collision-clare-687072"></a></li>
</ul> </div>
<div class="author">
<a href="https://www.joe.ie/author/rory-cashin/135">
<figure class="user-photo">
<img src="https://www.gravatar.com/avatar/6f41dbea4a90162141df901816b6e6ee.jpg?s=100&amp;d=mm" alt="image description" nopin="no-pin">
</figure>
</a>
<a href="https://www.joe.ie/author/rory-cashin/135">
<span class="author-name">Rory Cashin</span>
</a>
</div>
</div>
<div class="article-content p402_premium new-headings">
<h2>There is an open appeal for witnesses to the incident.</h2>
<p>A 41-year-old female pedestrian was killed after being struck by a car in Clare on the evening of Thursday 14 November.</p>
<p>The incident occurred shortly after 7pm, when Gardaí and emergency services attended the scene on the main Ennis to Kilrush road, on the N88 at Darragh.</p>
<p>The woman was subsequently taken to University Hospital Limerick with serious injuries, where she was later pronounced dead.</p>
<p>The driver of the car, a man in his 40s, was unharmed in the incident.</p>
<div class="clearfix"></div>
<div class="article-standard  visible-xs mid-article-unit">
<div id="div-gpt-article-middle-876483927" class="div-gpt-article-middle-holder mpu-others" data-sequence="1"></div>
</div>
<div class="clearfix"></div>
<p>The road is currently closed to traffic and local diversions are in place.</p>
<div class="read-more hidden-desktop">
<a href="https://www.joe.ie/news/sex-workers-lives-at-risk-due-to-bad-legislation-say-swai-687068" class="analytics" data-label="In mid article" data-category="Related Post" data-value="/news/sex-workers-lives-at-risk-due-to-bad-legislation-say-swai-687068">
<div class="img-holder">
<img src="https://img.maximummedia.ie/joe_ie/eyJkYXRhIjoie1widXJsXCI6XCJodHRwOlxcXC9cXFwvbWVkaWEtam9lLm1heGltdW1tZWRpYS5pZS5zMy5hbWF6b25hd3MuY29tXFxcL3dwLWNvbnRlbnRcXFwvdXBsb2Fkc1xcXC8yMDE5XFxcLzEwXFxcLzEyMjIwNTM4XFxcL2lTdG9jay0xMTcwMDk4NTM1LmpwZ1wiLFwid2lkdGhcIjoyNDEsXCJoZWlnaHRcIjoxNTIsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5qb2UuaWVcXFwvYXNzZXRzXFxcL2ltYWdlc1xcXC9qb2VcXFwvbm8taW1hZ2UucG5nP2lkPTI2NGEyZGJlMzcwZjJjNjc1ZmNkXCIsXCJvcHRpb25zXCI6W119IiwiaGFzaCI6ImY3YWRiZDBiY2IxMzc5MTA2N2U0ZmVlNjBmZjljYmZjYTRlOTVhMGUifQ==/istock-1170098535.jpg" alt="Sex workers lives at risk due to bad legislation, says SWAI">
</div>
</a>
<div class="text-holder">
<a href="https://www.joe.ie/news/sex-workers-lives-at-risk-due-to-bad-legislation-say-swai-687068" class="analytics" data-label="In mid article" data-category="Related Post" data-value="/news/sex-workers-lives-at-risk-due-to-bad-legislation-say-swai-687068">
<p>Sex workers lives at risk due to bad legislation, says SWAI</p>
</a>
<a href="https://www.joe.ie/news/sex-workers-lives-at-risk-due-to-bad-legislation-say-swai-687068" class="more-link analytics" data-label="In mid article" data-category="Related Post" data-value="/news/sex-workers-lives-at-risk-due-to-bad-legislation-say-swai-687068"><i class="arrow"></i>READ MORE</a>
</div>
</div>
<p>Forensic collision investigators will begin examining the crash site first thing this morning (Friday 15 November).</p>
<p>Anyone with information regarding the incident has been asked to contact Ennis Garda Station on 065-6848100 or the Garda Confidential Line on 1800 666 111.</p>
<div id='div-gpt-article_inline_video'>
<script type='text/javascript'>
                        googletag.cmd.push(function () { googletag.display('div-gpt-article_inline_video'); });
                    </script>
</div>
<ul class="share-article list-unstyled">
<li>Share article
<ul class="social-networks">
<li class="fb"><a href="http://facebook.com/sharer.php?app_id=1701897120133643&amp;u=https%3A%2F%2Fwww.joe.ie%2Fnews%2Fwoman-killed-traffic-collision-clare-687072%3Futm_source%3Dfacebook%26utm_medium%3Dweb%26utm_campaign%3Donsite_share&amp;amp;t=Woman+killed+in+traffic+collision+in+Clare" rel="external" class="icon-facebook-logo analytics" data-category="Sharing Article" data-label="Facebook" data-value="/news/woman-killed-traffic-collision-clare-687072"></a></li>
<li class="tw"><a href="https://twitter.com/intent/tweet?via=joedotie&amp;text=Woman+killed+in+traffic+collision+in+Clare&amp;url=https%3A%2F%2Fwww.joe.ie%2Fnews%2Fwoman-killed-traffic-collision-clare-687072%3Futm_source%3Dtwitter%26utm_medium%3Dweb%26utm_campaign%3Donsite_share" rel="external" class="icon-twitter-logo-silhouette analytics" data-category="Sharing Article" data-label="Twitter" data-value="/news/woman-killed-traffic-collision-clare-687072"></a></li>
<li class="re"><a href="http://reddit.com/submit?url=https%3A%2F%2Fwww.joe.ie%2Fnews%2Fwoman-killed-traffic-collision-clare-687072&amp;amp;title=Woman+killed+in+traffic+collision+in+Clare?utm_source=reddit&amp;utm_medium=web&amp;utm_campaign=onsite_share" rel="external" class="icon-reddit-square analytics" data-category="Sharing Article" data-label="Reddit" data-value="/news/woman-killed-traffic-collision-clare-687072"></a></li>
<li class="in"><a href="http://www.linkedin.com/shareArticle?mini=true&amp;source=joe.ie&amp;summary=&amp;title=Woman+killed+in+traffic+collision+in+Clare&amp;url=https%3A%2F%2Fwww.joe.ie%2Fnews%2Fwoman-killed-traffic-collision-clare-687072" rel="external" class="icon-linkedin-logo analytics" data-category="Sharing Article" data-label="Linkedin" data-value="/news/woman-killed-traffic-collision-clare-687072"></a></li>
<li class="wa hidden-desktop"><a href="whatsapp://send?text=Woman%20killed%20in%20traffic%20collision%20in%20Clare%20-%20https%3A%2F%2Fwww.joe.ie%2Fnews%2Fwoman-killed-traffic-collision-clare-687072%3Futm_source%3Dwhatsapp%26utm_medium%3Dweb%26utm_campaign%3Donsite_share" rel="external" class="icon-whatsapp analytics" data-category="Sharing Article" data-label="Whatsapp" data-value="/news/woman-killed-traffic-collision-clare-687072"></a></li>
</ul> </li>
<li>
<ul class="tags">
 <li>Read more about:</li>
<li><a class="tag-clare" href="https://www.joe.ie/news/clare">Clare</a>, </li> <li><a class="tag-traffic" href="https://www.joe.ie/news/traffic">Traffic</a>, </li> <li><a class="tag-death" href="https://www.joe.ie/news/death">death</a>, </li> <li><a class="tag-road" href="https://www.joe.ie/news/road">Road</a>.</li> </ul>
</li>
</ul>
</div>
</article>
</div>
<div id="article-aside" class="col-sm-12 col-lg-4 article-sidebar">
<div class="visible-lg">
<div id='div-gpt-joe-desktop_widget' class="visible-lg" style='height:140px; width:310px; margin: 0 auto;'>
<script>
        if (window.matchMedia("only screen and (min-width: 1200px)").matches) {
            googletag.cmd.push(function () { googletag.display('div-gpt-joe-desktop_widget'); });
        }
    </script>
</div> </div>
<br />
<div class="banner hidden-mobile top-space sticky-breakpoint">
<div id='div-gpt-article_top' class='text-center'>
<script type='text/javascript'>
                    if (window.matchMedia("only screen and (min-width: 990px)").matches) {
                        googletag.cmd.push(function () { googletag.display('div-gpt-article_top'); });
                    }
                </script>
</div>
</div>
<div class="popular hidden-mobile">
<div class="section-header">
<div class="h1">popular</div>
</div>
<a href="/music/killers-playing-huge-concert-malahide-castle-next-summer-687078" class="small-video news-item">
<div class="img-holder video-block">
<figure>
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://img.maximummedia.ie/joe_ie/eyJkYXRhIjoie1widXJsXCI6XCJodHRwOlxcXC9cXFwvbWVkaWEtam9lLm1heGltdW1tZWRpYS5pZS5zMy5hbWF6b25hd3MuY29tXFxcL3dwLWNvbnRlbnRcXFwvdXBsb2Fkc1xcXC8yMDE5XFxcLzExXFxcLzE1MDg1MzA5XFxcL2dldHR5aW1hZ2VzLTExNTkwOTc1NDctNTk0eDU5NC5qcGdcIixcIndpZHRoXCI6MTMzLFwiaGVpZ2h0XCI6NzcsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5qb2UuaWVcXFwvYXNzZXRzXFxcL2ltYWdlc1xcXC9qb2VcXFwvbm8taW1hZ2UucG5nP2lkPTI2NGEyZGJlMzcwZjJjNjc1ZmNkXCIsXCJvcHRpb25zXCI6W119IiwiaGFzaCI6Ijg1NzlkNzYxZDVjZTllNTgyY2FkYjJkZmQ4ZTEzZTc1ZDRjMzZhNWUifQ==/gettyimages-1159097547-594x594.jpg" media="(min-width: 1200px)">
<source data-srcset="https://img.maximummedia.ie/joe_ie/eyJkYXRhIjoie1widXJsXCI6XCJodHRwOlxcXC9cXFwvbWVkaWEtam9lLm1heGltdW1tZWRpYS5pZS5zMy5hbWF6b25hd3MuY29tXFxcL3dwLWNvbnRlbnRcXFwvdXBsb2Fkc1xcXC8yMDE5XFxcLzExXFxcLzE1MDg1MzA5XFxcL2dldHR5aW1hZ2VzLTExNTkwOTc1NDctNTk0eDU5NC5qcGdcIixcIndpZHRoXCI6MjA4LFwiaGVpZ2h0XCI6MTIwLFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuam9lLmllXFxcL2Fzc2V0c1xcXC9pbWFnZXNcXFwvam9lXFxcL25vLWltYWdlLnBuZz9pZD0yNjRhMmRiZTM3MGYyYzY3NWZjZFwiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiJkZWU0Yjg2OTdmNWFlNzVhZjA2OTVhYWE3NWNmNjhhNDk4MjUyMDlmIn0=/gettyimages-1159097547-594x594.jpg" media="(min-width: 768px)">
<!--[if IE 9]></video><![endif]-->
<img src="https://img.maximummedia.ie/joe_ie/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL3d3dy5qb2UuaWVcXFwvYXNzZXRzXFxcL2ltYWdlc1xcXC9qb2VcXFwvbm8taW1hZ2UucG5nP2lkPTI2NGEyZGJlMzcwZjJjNjc1ZmNkXCIsXCJ3aWR0aFwiOjEzMyxcImhlaWdodFwiOjc3LFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuam9lLmllXFxcL2Fzc2V0c1xcXC9pbWFnZXNcXFwvam9lXFxcL25vLWltYWdlLnBuZz9pZD0yNjRhMmRiZTM3MGYyYzY3NWZjZFwiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiI3Y2ViMTVmZmFmNjljOTAxYTZmMDg0NGM1MjMzOTAxMDljZWIyMWQxIn0=/no-image.png?id=264a2dbe370f2c675fcd" data-srcset="https://img.maximummedia.ie/joe_ie/eyJkYXRhIjoie1widXJsXCI6XCJodHRwOlxcXC9cXFwvbWVkaWEtam9lLm1heGltdW1tZWRpYS5pZS5zMy5hbWF6b25hd3MuY29tXFxcL3dwLWNvbnRlbnRcXFwvdXBsb2Fkc1xcXC8yMDE5XFxcLzExXFxcLzE1MDg1MzA5XFxcL2dldHR5aW1hZ2VzLTExNTkwOTc1NDctNTk0eDU5NC5qcGdcIixcIndpZHRoXCI6MTMzLFwiaGVpZ2h0XCI6NzcsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5qb2UuaWVcXFwvYXNzZXRzXFxcL2ltYWdlc1xcXC9qb2VcXFwvbm8taW1hZ2UucG5nP2lkPTI2NGEyZGJlMzcwZjJjNjc1ZmNkXCIsXCJvcHRpb25zXCI6W119IiwiaGFzaCI6Ijg1NzlkNzYxZDVjZTllNTgyY2FkYjJkZmQ4ZTEzZTc1ZDRjMzZhNWUifQ==/gettyimages-1159097547-594x594.jpg" alt="The Killers are playing a huge concert in Malahide Castle next summer" class="river-post-image lazyload" />
</picture>
</figure>
</div>
<div class="text-holder">
<div class="wrap-text">
<div class="h3">The Killers are playing a huge concert in Malahide Castle next summer</div>
</div>
<ul class="meta">
<li class="share">882 shares</li>
</ul>
</div>
</a>
<a href="/quiz/quiz-can-pass-driving-test-guess-meaning-road-signs-687052" class="small-video news-item">
<div class="img-holder video-block">
<figure>
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://img.maximummedia.ie/joe_ie/eyJkYXRhIjoie1widXJsXCI6XCJodHRwOlxcXC9cXFwvbWVkaWEtam9lLm1heGltdW1tZWRpYS5pZS5zMy5hbWF6b25hd3MuY29tXFxcL3dwLWNvbnRlbnRcXFwvdXBsb2Fkc1xcXC8yMDE5XFxcLzExXFxcLzE0MTYwMzQxXFxcL2lTdG9jay0xODQ5MDExMDYtMTAyNHg2ODAuanBnXCIsXCJ3aWR0aFwiOjEzMyxcImhlaWdodFwiOjc3LFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuam9lLmllXFxcL2Fzc2V0c1xcXC9pbWFnZXNcXFwvam9lXFxcL25vLWltYWdlLnBuZz9pZD0yNjRhMmRiZTM3MGYyYzY3NWZjZFwiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiI1YjAyNmIxYzYwMzk3NDRmOTUyZTEwZTdiZTVjNTIxNjg1ODQyYzg5In0=/istock-184901106-1024x680.jpg" media="(min-width: 1200px)">
<source data-srcset="https://img.maximummedia.ie/joe_ie/eyJkYXRhIjoie1widXJsXCI6XCJodHRwOlxcXC9cXFwvbWVkaWEtam9lLm1heGltdW1tZWRpYS5pZS5zMy5hbWF6b25hd3MuY29tXFxcL3dwLWNvbnRlbnRcXFwvdXBsb2Fkc1xcXC8yMDE5XFxcLzExXFxcLzE0MTYwMzQxXFxcL2lTdG9jay0xODQ5MDExMDYtMTAyNHg2ODAuanBnXCIsXCJ3aWR0aFwiOjIwOCxcImhlaWdodFwiOjEyMCxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LmpvZS5pZVxcXC9hc3NldHNcXFwvaW1hZ2VzXFxcL2pvZVxcXC9uby1pbWFnZS5wbmc_aWQ9MjY0YTJkYmUzNzBmMmM2NzVmY2RcIixcIm9wdGlvbnNcIjpbXX0iLCJoYXNoIjoiMjdjYWY3NGM2OGE3OGU0ZmMwZDlmMTkzY2RhODg1N2I3ODEwMWZkOCJ9/istock-184901106-1024x680.jpg" media="(min-width: 768px)">
<!--[if IE 9]></video><![endif]-->
<img src="https://img.maximummedia.ie/joe_ie/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL3d3dy5qb2UuaWVcXFwvYXNzZXRzXFxcL2ltYWdlc1xcXC9qb2VcXFwvbm8taW1hZ2UucG5nP2lkPTI2NGEyZGJlMzcwZjJjNjc1ZmNkXCIsXCJ3aWR0aFwiOjEzMyxcImhlaWdodFwiOjc3LFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuam9lLmllXFxcL2Fzc2V0c1xcXC9pbWFnZXNcXFwvam9lXFxcL25vLWltYWdlLnBuZz9pZD0yNjRhMmRiZTM3MGYyYzY3NWZjZFwiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiI3Y2ViMTVmZmFmNjljOTAxYTZmMDg0NGM1MjMzOTAxMDljZWIyMWQxIn0=/no-image.png?id=264a2dbe370f2c675fcd" data-srcset="https://img.maximummedia.ie/joe_ie/eyJkYXRhIjoie1widXJsXCI6XCJodHRwOlxcXC9cXFwvbWVkaWEtam9lLm1heGltdW1tZWRpYS5pZS5zMy5hbWF6b25hd3MuY29tXFxcL3dwLWNvbnRlbnRcXFwvdXBsb2Fkc1xcXC8yMDE5XFxcLzExXFxcLzE0MTYwMzQxXFxcL2lTdG9jay0xODQ5MDExMDYtMTAyNHg2ODAuanBnXCIsXCJ3aWR0aFwiOjEzMyxcImhlaWdodFwiOjc3LFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuam9lLmllXFxcL2Fzc2V0c1xcXC9pbWFnZXNcXFwvam9lXFxcL25vLWltYWdlLnBuZz9pZD0yNjRhMmRiZTM3MGYyYzY3NWZjZFwiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiI1YjAyNmIxYzYwMzk3NDRmOTUyZTEwZTdiZTVjNTIxNjg1ODQyYzg5In0=/istock-184901106-1024x680.jpg" alt="QUIZ: Can you pass your driving test and guess the meaning of all these road signs?" class="river-post-image lazyload" />
</picture>
</figure>
</div>
<div class="text-holder">
<div class="wrap-text">
<div class="h3">QUIZ: Can you pass your driving test and guess the meaning of all these road signs?</div>
</div>
<ul class="meta">
<li class="share">499 shares</li>
</ul>
</div>
</a>
<a href="/fitness-health/nike-created-pair-shoes-specifically-nurses-doctors-health-workers-686970" class="small-video news-item">
<div class="img-holder video-block">
<figure>
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://img.maximummedia.ie/joe_ie/eyJkYXRhIjoie1widXJsXCI6XCJodHRwOlxcXC9cXFwvbWVkaWEtam9lLm1heGltdW1tZWRpYS5pZS5zMy5hbWF6b25hd3MuY29tXFxcL3dwLWNvbnRlbnRcXFwvdXBsb2Fkc1xcXC8yMDE5XFxcLzExXFxcLzEzMjAyNjU0XFxcL05pa2UtQWlyLVpvb20tUHVsc2VfMl9uYXRpdmVfMTYwMC0xMDI0eDY4My5qcGdcIixcIndpZHRoXCI6MTMzLFwiaGVpZ2h0XCI6NzcsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5qb2UuaWVcXFwvYXNzZXRzXFxcL2ltYWdlc1xcXC9qb2VcXFwvbm8taW1hZ2UucG5nP2lkPTI2NGEyZGJlMzcwZjJjNjc1ZmNkXCIsXCJvcHRpb25zXCI6W119IiwiaGFzaCI6IjE5ZmVlOThiMjZmYTE2YzVmY2MyNzg5MTFlZTljZTAxZjdhNWVhNDMifQ==/nike-air-zoom-pulse-2-native-1600-1024x683.jpg" media="(min-width: 1200px)">
<source data-srcset="https://img.maximummedia.ie/joe_ie/eyJkYXRhIjoie1widXJsXCI6XCJodHRwOlxcXC9cXFwvbWVkaWEtam9lLm1heGltdW1tZWRpYS5pZS5zMy5hbWF6b25hd3MuY29tXFxcL3dwLWNvbnRlbnRcXFwvdXBsb2Fkc1xcXC8yMDE5XFxcLzExXFxcLzEzMjAyNjU0XFxcL05pa2UtQWlyLVpvb20tUHVsc2VfMl9uYXRpdmVfMTYwMC0xMDI0eDY4My5qcGdcIixcIndpZHRoXCI6MjA4LFwiaGVpZ2h0XCI6MTIwLFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuam9lLmllXFxcL2Fzc2V0c1xcXC9pbWFnZXNcXFwvam9lXFxcL25vLWltYWdlLnBuZz9pZD0yNjRhMmRiZTM3MGYyYzY3NWZjZFwiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiJmYjI1ODE2NmM3NmQxMTg3Yzc3NTk3MjU4OWExM2M3MWUwNmY3ODMwIn0=/nike-air-zoom-pulse-2-native-1600-1024x683.jpg" media="(min-width: 768px)">
<!--[if IE 9]></video><![endif]-->
<img src="https://img.maximummedia.ie/joe_ie/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL3d3dy5qb2UuaWVcXFwvYXNzZXRzXFxcL2ltYWdlc1xcXC9qb2VcXFwvbm8taW1hZ2UucG5nP2lkPTI2NGEyZGJlMzcwZjJjNjc1ZmNkXCIsXCJ3aWR0aFwiOjEzMyxcImhlaWdodFwiOjc3LFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuam9lLmllXFxcL2Fzc2V0c1xcXC9pbWFnZXNcXFwvam9lXFxcL25vLWltYWdlLnBuZz9pZD0yNjRhMmRiZTM3MGYyYzY3NWZjZFwiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiI3Y2ViMTVmZmFmNjljOTAxYTZmMDg0NGM1MjMzOTAxMDljZWIyMWQxIn0=/no-image.png?id=264a2dbe370f2c675fcd" data-srcset="https://img.maximummedia.ie/joe_ie/eyJkYXRhIjoie1widXJsXCI6XCJodHRwOlxcXC9cXFwvbWVkaWEtam9lLm1heGltdW1tZWRpYS5pZS5zMy5hbWF6b25hd3MuY29tXFxcL3dwLWNvbnRlbnRcXFwvdXBsb2Fkc1xcXC8yMDE5XFxcLzExXFxcLzEzMjAyNjU0XFxcL05pa2UtQWlyLVpvb20tUHVsc2VfMl9uYXRpdmVfMTYwMC0xMDI0eDY4My5qcGdcIixcIndpZHRoXCI6MTMzLFwiaGVpZ2h0XCI6NzcsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5qb2UuaWVcXFwvYXNzZXRzXFxcL2ltYWdlc1xcXC9qb2VcXFwvbm8taW1hZ2UucG5nP2lkPTI2NGEyZGJlMzcwZjJjNjc1ZmNkXCIsXCJvcHRpb25zXCI6W119IiwiaGFzaCI6IjE5ZmVlOThiMjZmYTE2YzVmY2MyNzg5MTFlZTljZTAxZjdhNWVhNDMifQ==/nike-air-zoom-pulse-2-native-1600-1024x683.jpg" alt="Nike has created a pair of shoes specifically for nurses, doctors and other health workers" class="river-post-image lazyload" />
</picture>
</figure>
</div>
<div class="text-holder">
<div class="wrap-text">
<div class="h3">Nike has created a pair of shoes specifically for nurses, doctors and other health workers</div>
</div>
<ul class="meta">
<li class="share">16.4k shares</li>
</ul>
</div>
</a>
<a href="/news/met-eireann-predicting-temperatures-drop-low-4-weekend-687071" class="small-video news-item">
<div class="img-holder video-block">
<figure>
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://img.maximummedia.ie/joe_ie/eyJkYXRhIjoie1widXJsXCI6XCJodHRwOlxcXC9cXFwvbWVkaWEtam9lLm1heGltdW1tZWRpYS5pZS5zMy5hbWF6b25hd3MuY29tXFxcL3dwLWNvbnRlbnRcXFwvdXBsb2Fkc1xcXC8yMDE3XFxcLzExXFxcLzE2MDg0NzU0XFxcL2NvbGQuanBnXCIsXCJ3aWR0aFwiOjEzMyxcImhlaWdodFwiOjc3LFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuam9lLmllXFxcL2Fzc2V0c1xcXC9pbWFnZXNcXFwvam9lXFxcL25vLWltYWdlLnBuZz9pZD0yNjRhMmRiZTM3MGYyYzY3NWZjZFwiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiIyNTc4MWVkMWYzMjlkYWM0NmQ0ZDE3YzljMTYwYWRmNmY2MzdjYzBlIn0=/cold.jpg" media="(min-width: 1200px)">
<source data-srcset="https://img.maximummedia.ie/joe_ie/eyJkYXRhIjoie1widXJsXCI6XCJodHRwOlxcXC9cXFwvbWVkaWEtam9lLm1heGltdW1tZWRpYS5pZS5zMy5hbWF6b25hd3MuY29tXFxcL3dwLWNvbnRlbnRcXFwvdXBsb2Fkc1xcXC8yMDE3XFxcLzExXFxcLzE2MDg0NzU0XFxcL2NvbGQuanBnXCIsXCJ3aWR0aFwiOjIwOCxcImhlaWdodFwiOjEyMCxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LmpvZS5pZVxcXC9hc3NldHNcXFwvaW1hZ2VzXFxcL2pvZVxcXC9uby1pbWFnZS5wbmc_aWQ9MjY0YTJkYmUzNzBmMmM2NzVmY2RcIixcIm9wdGlvbnNcIjpbXX0iLCJoYXNoIjoiZjZlMWIzNjg0Nzc4Mjc1ZDc3ZGM1OTBlNjdjMThiN2NkYzhkMWVjNiJ9/cold.jpg" media="(min-width: 768px)">
<!--[if IE 9]></video><![endif]-->
<img src="https://img.maximummedia.ie/joe_ie/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL3d3dy5qb2UuaWVcXFwvYXNzZXRzXFxcL2ltYWdlc1xcXC9qb2VcXFwvbm8taW1hZ2UucG5nP2lkPTI2NGEyZGJlMzcwZjJjNjc1ZmNkXCIsXCJ3aWR0aFwiOjEzMyxcImhlaWdodFwiOjc3LFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuam9lLmllXFxcL2Fzc2V0c1xcXC9pbWFnZXNcXFwvam9lXFxcL25vLWltYWdlLnBuZz9pZD0yNjRhMmRiZTM3MGYyYzY3NWZjZFwiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiI3Y2ViMTVmZmFmNjljOTAxYTZmMDg0NGM1MjMzOTAxMDljZWIyMWQxIn0=/no-image.png?id=264a2dbe370f2c675fcd" data-srcset="https://img.maximummedia.ie/joe_ie/eyJkYXRhIjoie1widXJsXCI6XCJodHRwOlxcXC9cXFwvbWVkaWEtam9lLm1heGltdW1tZWRpYS5pZS5zMy5hbWF6b25hd3MuY29tXFxcL3dwLWNvbnRlbnRcXFwvdXBsb2Fkc1xcXC8yMDE3XFxcLzExXFxcLzE2MDg0NzU0XFxcL2NvbGQuanBnXCIsXCJ3aWR0aFwiOjEzMyxcImhlaWdodFwiOjc3LFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuam9lLmllXFxcL2Fzc2V0c1xcXC9pbWFnZXNcXFwvam9lXFxcL25vLWltYWdlLnBuZz9pZD0yNjRhMmRiZTM3MGYyYzY3NWZjZFwiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiIyNTc4MWVkMWYzMjlkYWM0NmQ0ZDE3YzljMTYwYWRmNmY2MzdjYzBlIn0=/cold.jpg" alt="Met Éireann predicts temperatures to drop to as low as -4 this weekend" class="river-post-image lazyload" />
</picture>
</figure>
</div>
<div class="text-holder">
<div class="wrap-text">
<div class="h3">Met Éireann predicts temperatures to drop to as low as -4 this weekend</div>
</div>
<ul class="meta">
<li class="share">270 shares</li>
</ul>
</div>
</a>
<a href="/movies-tv/line-fridays-late-late-show-announced-687045" class="small-video news-item">
<div class="img-holder video-block">
<figure>
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://img.maximummedia.ie/joe_ie/eyJkYXRhIjoie1widXJsXCI6XCJodHRwOlxcXC9cXFwvbWVkaWEtam9lLm1heGltdW1tZWRpYS5pZS5zMy5hbWF6b25hd3MuY29tXFxcL3dwLWNvbnRlbnRcXFwvdXBsb2Fkc1xcXC8yMDE5XFxcLzExXFxcLzAxMDkyMDEyXFxcL0xhdGVsYXRlc2hvdzE2X2xhcmdlLmpwZ1wiLFwid2lkdGhcIjoxMzMsXCJoZWlnaHRcIjo3NyxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LmpvZS5pZVxcXC9hc3NldHNcXFwvaW1hZ2VzXFxcL2pvZVxcXC9uby1pbWFnZS5wbmc_aWQ9MjY0YTJkYmUzNzBmMmM2NzVmY2RcIixcIm9wdGlvbnNcIjpbXX0iLCJoYXNoIjoiMDNjNDY0Y2E5MzVjYmRkNmUxNzlmZTkwODk5OWNiNDdjZTAxZmQ4NyJ9/latelateshow16-large.jpg" media="(min-width: 1200px)">
<source data-srcset="https://img.maximummedia.ie/joe_ie/eyJkYXRhIjoie1widXJsXCI6XCJodHRwOlxcXC9cXFwvbWVkaWEtam9lLm1heGltdW1tZWRpYS5pZS5zMy5hbWF6b25hd3MuY29tXFxcL3dwLWNvbnRlbnRcXFwvdXBsb2Fkc1xcXC8yMDE5XFxcLzExXFxcLzAxMDkyMDEyXFxcL0xhdGVsYXRlc2hvdzE2X2xhcmdlLmpwZ1wiLFwid2lkdGhcIjoyMDgsXCJoZWlnaHRcIjoxMjAsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5qb2UuaWVcXFwvYXNzZXRzXFxcL2ltYWdlc1xcXC9qb2VcXFwvbm8taW1hZ2UucG5nP2lkPTI2NGEyZGJlMzcwZjJjNjc1ZmNkXCIsXCJvcHRpb25zXCI6W119IiwiaGFzaCI6ImRiMTQ3NzI0ZjAzYWVlYjZkZWRhMDVhZjZhM2E5Y2Q1Yjg4ZjI2YjEifQ==/latelateshow16-large.jpg" media="(min-width: 768px)">
<!--[if IE 9]></video><![endif]-->
<img src="https://img.maximummedia.ie/joe_ie/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL3d3dy5qb2UuaWVcXFwvYXNzZXRzXFxcL2ltYWdlc1xcXC9qb2VcXFwvbm8taW1hZ2UucG5nP2lkPTI2NGEyZGJlMzcwZjJjNjc1ZmNkXCIsXCJ3aWR0aFwiOjEzMyxcImhlaWdodFwiOjc3LFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuam9lLmllXFxcL2Fzc2V0c1xcXC9pbWFnZXNcXFwvam9lXFxcL25vLWltYWdlLnBuZz9pZD0yNjRhMmRiZTM3MGYyYzY3NWZjZFwiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiI3Y2ViMTVmZmFmNjljOTAxYTZmMDg0NGM1MjMzOTAxMDljZWIyMWQxIn0=/no-image.png?id=264a2dbe370f2c675fcd" data-srcset="https://img.maximummedia.ie/joe_ie/eyJkYXRhIjoie1widXJsXCI6XCJodHRwOlxcXC9cXFwvbWVkaWEtam9lLm1heGltdW1tZWRpYS5pZS5zMy5hbWF6b25hd3MuY29tXFxcL3dwLWNvbnRlbnRcXFwvdXBsb2Fkc1xcXC8yMDE5XFxcLzExXFxcLzAxMDkyMDEyXFxcL0xhdGVsYXRlc2hvdzE2X2xhcmdlLmpwZ1wiLFwid2lkdGhcIjoxMzMsXCJoZWlnaHRcIjo3NyxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LmpvZS5pZVxcXC9hc3NldHNcXFwvaW1hZ2VzXFxcL2pvZVxcXC9uby1pbWFnZS5wbmc_aWQ9MjY0YTJkYmUzNzBmMmM2NzVmY2RcIixcIm9wdGlvbnNcIjpbXX0iLCJoYXNoIjoiMDNjNDY0Y2E5MzVjYmRkNmUxNzlmZTkwODk5OWNiNDdjZTAxZmQ4NyJ9/latelateshow16-large.jpg" alt="Line-up for Friday&#039;s Late Late Show announced" class="river-post-image lazyload" />
</picture>
</figure>
</div>
<div class="text-holder">
<div class="wrap-text">
<div class="h3">Line-up for Friday&#039;s Late Late Show announced</div>
</div>
<ul class="meta">
<li class="share">97 shares</li>
</ul>
</div>
</a>
<a href="/news/joe-biden-north-korea-687073" class="small-video news-item">
<div class="img-holder video-block">
<figure>
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://img.maximummedia.ie/joe_ie/eyJkYXRhIjoie1widXJsXCI6XCJodHRwOlxcXC9cXFwvbWVkaWEtam9lLm1heGltdW1tZWRpYS5pZS5zMy5hbWF6b25hd3MuY29tXFxcL3dwLWNvbnRlbnRcXFwvdXBsb2Fkc1xcXC8yMDE5XFxcLzExXFxcLzE1MDgwODQ2XFxcL2tpbS1qb2UtdW4uanBnXCIsXCJ3aWR0aFwiOjEzMyxcImhlaWdodFwiOjc3LFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuam9lLmllXFxcL2Fzc2V0c1xcXC9pbWFnZXNcXFwvam9lXFxcL25vLWltYWdlLnBuZz9pZD0yNjRhMmRiZTM3MGYyYzY3NWZjZFwiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiIwNmI5ZjgyMjhlZWM4ZGZmYTM3MGU1YzI5Nzk4OTk2ODJhMjE5YjAwIn0=/kim-joe-un.jpg" media="(min-width: 1200px)">
<source data-srcset="https://img.maximummedia.ie/joe_ie/eyJkYXRhIjoie1widXJsXCI6XCJodHRwOlxcXC9cXFwvbWVkaWEtam9lLm1heGltdW1tZWRpYS5pZS5zMy5hbWF6b25hd3MuY29tXFxcL3dwLWNvbnRlbnRcXFwvdXBsb2Fkc1xcXC8yMDE5XFxcLzExXFxcLzE1MDgwODQ2XFxcL2tpbS1qb2UtdW4uanBnXCIsXCJ3aWR0aFwiOjIwOCxcImhlaWdodFwiOjEyMCxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LmpvZS5pZVxcXC9hc3NldHNcXFwvaW1hZ2VzXFxcL2pvZVxcXC9uby1pbWFnZS5wbmc_aWQ9MjY0YTJkYmUzNzBmMmM2NzVmY2RcIixcIm9wdGlvbnNcIjpbXX0iLCJoYXNoIjoiMDdmZTZmZWNhMzM1MDQ2NTYxOTU2YzY5OTQ2YWM2MjQxMzFhMjM1NiJ9/kim-joe-un.jpg" media="(min-width: 768px)">
<!--[if IE 9]></video><![endif]-->
<img src="https://img.maximummedia.ie/joe_ie/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL3d3dy5qb2UuaWVcXFwvYXNzZXRzXFxcL2ltYWdlc1xcXC9qb2VcXFwvbm8taW1hZ2UucG5nP2lkPTI2NGEyZGJlMzcwZjJjNjc1ZmNkXCIsXCJ3aWR0aFwiOjEzMyxcImhlaWdodFwiOjc3LFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuam9lLmllXFxcL2Fzc2V0c1xcXC9pbWFnZXNcXFwvam9lXFxcL25vLWltYWdlLnBuZz9pZD0yNjRhMmRiZTM3MGYyYzY3NWZjZFwiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiI3Y2ViMTVmZmFmNjljOTAxYTZmMDg0NGM1MjMzOTAxMDljZWIyMWQxIn0=/no-image.png?id=264a2dbe370f2c675fcd" data-srcset="https://img.maximummedia.ie/joe_ie/eyJkYXRhIjoie1widXJsXCI6XCJodHRwOlxcXC9cXFwvbWVkaWEtam9lLm1heGltdW1tZWRpYS5pZS5zMy5hbWF6b25hd3MuY29tXFxcL3dwLWNvbnRlbnRcXFwvdXBsb2Fkc1xcXC8yMDE5XFxcLzExXFxcLzE1MDgwODQ2XFxcL2tpbS1qb2UtdW4uanBnXCIsXCJ3aWR0aFwiOjEzMyxcImhlaWdodFwiOjc3LFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuam9lLmllXFxcL2Fzc2V0c1xcXC9pbWFnZXNcXFwvam9lXFxcL25vLWltYWdlLnBuZz9pZD0yNjRhMmRiZTM3MGYyYzY3NWZjZFwiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiIwNmI5ZjgyMjhlZWM4ZGZmYTM3MGU1YzI5Nzk4OTk2ODJhMjE5YjAwIn0=/kim-joe-un.jpg" alt="North Korea calls US presidential candidate Joe Biden a &quot;rabid dog&quot; who should be &quot;beaten to death&quot;" class="river-post-image lazyload" />
</picture>
</figure>
</div>
<div class="text-holder">
<div class="wrap-text">
<div class="h3">North Korea calls US presidential candidate Joe Biden a &quot;rabid dog&quot; who should be &quot;beaten to death&quot;</div>
</div>
<ul class="meta">
<li class="share">8 shares</li>
</ul>
</div>
</a>
<a href="/movies-tv/7-best-movies-tv-tonight-6-687075" class="small-video news-item">
<div class="img-holder video-block">
<figure>
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://img.maximummedia.ie/joe_ie/eyJkYXRhIjoie1widXJsXCI6XCJodHRwOlxcXC9cXFwvbWVkaWEtam9lLm1heGltdW1tZWRpYS5pZS5zMy5hbWF6b25hd3MuY29tXFxcL3dwLWNvbnRlbnRcXFwvdXBsb2Fkc1xcXC8yMDE5XFxcLzExXFxcLzE1MDgzNDM3XFxcL3RyaXBsZTkuanBnXCIsXCJ3aWR0aFwiOjEzMyxcImhlaWdodFwiOjc3LFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuam9lLmllXFxcL2Fzc2V0c1xcXC9pbWFnZXNcXFwvam9lXFxcL25vLWltYWdlLnBuZz9pZD0yNjRhMmRiZTM3MGYyYzY3NWZjZFwiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiJmODQzNmY1NTM2OGRhOWM4ZmY5OTNiZGQ2NWMxZDE1NDJhOWY0MTVjIn0=/triple9.jpg" media="(min-width: 1200px)">
<source data-srcset="https://img.maximummedia.ie/joe_ie/eyJkYXRhIjoie1widXJsXCI6XCJodHRwOlxcXC9cXFwvbWVkaWEtam9lLm1heGltdW1tZWRpYS5pZS5zMy5hbWF6b25hd3MuY29tXFxcL3dwLWNvbnRlbnRcXFwvdXBsb2Fkc1xcXC8yMDE5XFxcLzExXFxcLzE1MDgzNDM3XFxcL3RyaXBsZTkuanBnXCIsXCJ3aWR0aFwiOjIwOCxcImhlaWdodFwiOjEyMCxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LmpvZS5pZVxcXC9hc3NldHNcXFwvaW1hZ2VzXFxcL2pvZVxcXC9uby1pbWFnZS5wbmc_aWQ9MjY0YTJkYmUzNzBmMmM2NzVmY2RcIixcIm9wdGlvbnNcIjpbXX0iLCJoYXNoIjoiN2EzOGQ2NjQ0ZTg1YzE0ZjRhZGQxZWI4ZDkyMGVmY2VhM2EyOTIxMSJ9/triple9.jpg" media="(min-width: 768px)">
<!--[if IE 9]></video><![endif]-->
<img src="https://img.maximummedia.ie/joe_ie/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL3d3dy5qb2UuaWVcXFwvYXNzZXRzXFxcL2ltYWdlc1xcXC9qb2VcXFwvbm8taW1hZ2UucG5nP2lkPTI2NGEyZGJlMzcwZjJjNjc1ZmNkXCIsXCJ3aWR0aFwiOjEzMyxcImhlaWdodFwiOjc3LFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuam9lLmllXFxcL2Fzc2V0c1xcXC9pbWFnZXNcXFwvam9lXFxcL25vLWltYWdlLnBuZz9pZD0yNjRhMmRiZTM3MGYyYzY3NWZjZFwiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiI3Y2ViMTVmZmFmNjljOTAxYTZmMDg0NGM1MjMzOTAxMDljZWIyMWQxIn0=/no-image.png?id=264a2dbe370f2c675fcd" data-srcset="https://img.maximummedia.ie/joe_ie/eyJkYXRhIjoie1widXJsXCI6XCJodHRwOlxcXC9cXFwvbWVkaWEtam9lLm1heGltdW1tZWRpYS5pZS5zMy5hbWF6b25hd3MuY29tXFxcL3dwLWNvbnRlbnRcXFwvdXBsb2Fkc1xcXC8yMDE5XFxcLzExXFxcLzE1MDgzNDM3XFxcL3RyaXBsZTkuanBnXCIsXCJ3aWR0aFwiOjEzMyxcImhlaWdodFwiOjc3LFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuam9lLmllXFxcL2Fzc2V0c1xcXC9pbWFnZXNcXFwvam9lXFxcL25vLWltYWdlLnBuZz9pZD0yNjRhMmRiZTM3MGYyYzY3NWZjZFwiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiJmODQzNmY1NTM2OGRhOWM4ZmY5OTNiZGQ2NWMxZDE1NDJhOWY0MTVjIn0=/triple9.jpg" alt="Here are the 7 best movies on TV tonight" class="river-post-image lazyload" />
 </picture>
</figure>
</div>
<div class="text-holder">
<div class="wrap-text">
<div class="h3">Here are the 7 best movies on TV tonight</div>
</div>
<ul class="meta">
<li class="share">5 shares</li>
</ul>
</div>
</a>
</div>
<div class="sticky_container top-space visible-lg">
<div id="div-gpt-article_bottom" class="text-center lazy-ad article-ad" data-placement="article_bottom">
</div>
</div>
</div>
</div>
</section>
<section class="preview-section">
<div class="top-space hidden-xs">
<div id='div-gpt-article_bottom_leaderboard' class='text-center lazy-ad article-ad' data-placement="article_bottom_leaderboard"></div>
</div>
<div class="visible-xs text-center" style="margin-bottom:25px">
<div id='div-gpt-article_bottom_mobile' class='text-center lazy-ad article-ad' data-placement="article_bottom_mobile"></div>
</div>
<div class="container">
<div class="section-header article-section">
<div class="h1 text-uppercase">You may also like</div>
</div>
<div class="col-sm-12 no-padding">
<div class="row also-like-container">
<div class="col-sm-4 standard-post-container ">
<div class="news-item">
<div class="img-holder">
<a href="/news/shooting-reported-at-school-in-california-687056" class="analytics" data-category="Section: You may also like" data-label="Article" data-value="/news/shooting-reported-at-school-in-california-687056">
<figure>
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://img.maximummedia.ie/joe_ie/eyJkYXRhIjoie1widXJsXCI6XCJodHRwOlxcXC9cXFwvbWVkaWEtam9lLm1heGltdW1tZWRpYS5pZS5zMy5hbWF6b25hd3MuY29tXFxcL3dwLWNvbnRlbnRcXFwvdXBsb2Fkc1xcXC8yMDE5XFxcLzAxXFxcLzI2MTY1NzA4XFxcL0dldHR5SW1hZ2VzLTEwMzY2OTk4MjAtMTAyNHg2ODMuanBnXCIsXCJ3aWR0aFwiOjMxNixcImhlaWdodFwiOjE5OSxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LmpvZS5pZVxcXC9hc3NldHNcXFwvaW1hZ2VzXFxcL2pvZVxcXC9uby1pbWFnZS5wbmc_aWQ9MjY0YTJkYmUzNzBmMmM2NzVmY2RcIixcIm9wdGlvbnNcIjpbXX0iLCJoYXNoIjoiNDhjMmJlNDVhNDE5ZjY0MmFjN2NjNTY0MzgyNWYxZGYxZDc0MjJiNSJ9/gettyimages-1036699820-1024x683.jpg" media="(min-width: 1200px)">
<source data-srcset="https://img.maximummedia.ie/joe_ie/eyJkYXRhIjoie1widXJsXCI6XCJodHRwOlxcXC9cXFwvbWVkaWEtam9lLm1heGltdW1tZWRpYS5pZS5zMy5hbWF6b25hd3MuY29tXFxcL3dwLWNvbnRlbnRcXFwvdXBsb2Fkc1xcXC8yMDE5XFxcLzAxXFxcLzI2MTY1NzA4XFxcL0dldHR5SW1hZ2VzLTEwMzY2OTk4MjAtMTAyNHg2ODMuanBnXCIsXCJ3aWR0aFwiOjIyOSxcImhlaWdodFwiOjE0NCxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LmpvZS5pZVxcXC9hc3NldHNcXFwvaW1hZ2VzXFxcL2pvZVxcXC9uby1pbWFnZS5wbmc_aWQ9MjY0YTJkYmUzNzBmMmM2NzVmY2RcIixcIm9wdGlvbnNcIjpbXX0iLCJoYXNoIjoiYzI2NGVjNzliMTE1OGVhZDkzOTEyMmQxNzlhZDNjMjM1ZTY4MzE3YSJ9/gettyimages-1036699820-1024x683.jpg" media="(min-width: 768px)">
<source data-srcset="https://img.maximummedia.ie/joe_ie/eyJkYXRhIjoie1widXJsXCI6XCJodHRwOlxcXC9cXFwvbWVkaWEtam9lLm1heGltdW1tZWRpYS5pZS5zMy5hbWF6b25hd3MuY29tXFxcL3dwLWNvbnRlbnRcXFwvdXBsb2Fkc1xcXC8yMDE5XFxcLzAxXFxcLzI2MTY1NzA4XFxcL0dldHR5SW1hZ2VzLTEwMzY2OTk4MjAtMTAyNHg2ODMuanBnXCIsXCJ3aWR0aFwiOjI1MixcImhlaWdodFwiOjE1OSxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LmpvZS5pZVxcXC9hc3NldHNcXFwvaW1hZ2VzXFxcL2pvZVxcXC9uby1pbWFnZS5wbmc_aWQ9MjY0YTJkYmUzNzBmMmM2NzVmY2RcIixcIm9wdGlvbnNcIjpbXX0iLCJoYXNoIjoiZWM4MDUyYjI1YmE0Y2VlZDNhMDdjNWI0YmVkZGVmOTViOGI5YThjNiJ9/gettyimages-1036699820-1024x683.jpg" media="(min-width: 479px)">
<source data-srcset="https://img.maximummedia.ie/joe_ie/eyJkYXRhIjoie1widXJsXCI6XCJodHRwOlxcXC9cXFwvbWVkaWEtam9lLm1heGltdW1tZWRpYS5pZS5zMy5hbWF6b25hd3MuY29tXFxcL3dwLWNvbnRlbnRcXFwvdXBsb2Fkc1xcXC8yMDE5XFxcLzAxXFxcLzI2MTY1NzA4XFxcL0dldHR5SW1hZ2VzLTEwMzY2OTk4MjAtMTAyNHg2ODMuanBnXCIsXCJ3aWR0aFwiOjE1OCxcImhlaWdodFwiOjk5LFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuam9lLmllXFxcL2Fzc2V0c1xcXC9pbWFnZXNcXFwvam9lXFxcL25vLWltYWdlLnBuZz9pZD0yNjRhMmRiZTM3MGYyYzY3NWZjZFwiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiI2NjhhODI5YWM5MjgxZjJhZWM2YmExZWRjMDZjMTRlMGJkYzZlYTM0In0=/gettyimages-1036699820-1024x683.jpg" media="(max-width: 480px)">
<!--[if IE 9]></video><![endif]-->
<img src="https://img.maximummedia.ie/joe_ie/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL3d3dy5qb2UuaWVcXFwvYXNzZXRzXFxcL2ltYWdlc1xcXC9qb2VcXFwvbm8taW1hZ2UucG5nP2lkPTI2NGEyZGJlMzcwZjJjNjc1ZmNkXCIsXCJ3aWR0aFwiOjMxNixcImhlaWdodFwiOjE5OSxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LmpvZS5pZVxcXC9hc3NldHNcXFwvaW1hZ2VzXFxcL2pvZVxcXC9uby1pbWFnZS5wbmc_aWQ9MjY0YTJkYmUzNzBmMmM2NzVmY2RcIixcIm9wdGlvbnNcIjpbXX0iLCJoYXNoIjoiNjljZGQ1ZThkZTkxYzNhMDM0ODY3NDY2ZjlmNDZiYmY1NWIyODg4OCJ9/no-image.png?id=264a2dbe370f2c675fcd" data-srcset="https://img.maximummedia.ie/joe_ie/eyJkYXRhIjoie1widXJsXCI6XCJodHRwOlxcXC9cXFwvbWVkaWEtam9lLm1heGltdW1tZWRpYS5pZS5zMy5hbWF6b25hd3MuY29tXFxcL3dwLWNvbnRlbnRcXFwvdXBsb2Fkc1xcXC8yMDE5XFxcLzAxXFxcLzI2MTY1NzA4XFxcL0dldHR5SW1hZ2VzLTEwMzY2OTk4MjAtMTAyNHg2ODMuanBnXCIsXCJ3aWR0aFwiOjMxNixcImhlaWdodFwiOjE5OSxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LmpvZS5pZVxcXC9hc3NldHNcXFwvaW1hZ2VzXFxcL2pvZVxcXC9uby1pbWFnZS5wbmc_aWQ9MjY0YTJkYmUzNzBmMmM2NzVmY2RcIixcIm9wdGlvbnNcIjpbXX0iLCJoYXNoIjoiNDhjMmJlNDVhNDE5ZjY0MmFjN2NjNTY0MzgyNWYxZGYxZDc0MjJiNSJ9/gettyimages-1036699820-1024x683.jpg alt=" Shooting reported at a school in California" class="river-post-image lazyload" />
</picture>
</figure>
</a>
</div>
<div class="text-holder">
<div class="wrap-text">
<a href="/news/shooting-reported-at-school-in-california-687056" class="time-posted-link analytics" data-category="Section: You may also like" data-label="Article" data-value="/news/shooting-reported-at-school-in-california-687056">
<span class="time-posted">17 hours ago</span>
</a>
<div class="h3"><a href="/news/shooting-reported-at-school-in-california-687056" class="analytics" data-category="Section: You may also like" data-label="Article" data-value="/news/shooting-reported-at-school-in-california-687056">Shooting reported at a school in California</a></div>
</div>
<ul class="meta">
<li class="author"><a href="https://www.joe.ie/author/rudi-kinsella/129">Rudi Kinsella</a></li>
<li class="share">30 Shares</li>
</ul>
</div>
</div>
</div>
<div class="col-sm-4 standard-post-container ">
<div class="news-item">
<div class="img-holder">
<a href="/news/ispca-reissues-appeal-information-dog-discovered-horrendous-injury-686926" class="analytics" data-category="Section: You may also like" data-label="Article" data-value="/news/ispca-reissues-appeal-information-dog-discovered-horrendous-injury-686926">
<figure>
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://img.maximummedia.ie/joe_ie/eyJkYXRhIjoie1widXJsXCI6XCJodHRwOlxcXC9cXFwvbWVkaWEtam9lLm1heGltdW1tZWRpYS5pZS5zMy5hbWF6b25hd3MuY29tXFxcL3dwLWNvbnRlbnRcXFwvdXBsb2Fkc1xcXC8yMDE5XFxcLzExXFxcLzEzMTMzMTEyXFxcL0RvZy0xMDI0eDYyOC5qcGVnXCIsXCJ3aWR0aFwiOjMxNixcImhlaWdodFwiOjE5OSxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LmpvZS5pZVxcXC9hc3NldHNcXFwvaW1hZ2VzXFxcL2pvZVxcXC9uby1pbWFnZS5wbmc_aWQ9MjY0YTJkYmUzNzBmMmM2NzVmY2RcIixcIm9wdGlvbnNcIjpbXX0iLCJoYXNoIjoiMTgxYmYzZDUwZGEwMWYwYTYwMzQ2MGMwYzZmNmM1ZjNiZWUwZjYxNSJ9/dog-1024x628.jpeg" media="(min-width: 1200px)">
<source data-srcset="https://img.maximummedia.ie/joe_ie/eyJkYXRhIjoie1widXJsXCI6XCJodHRwOlxcXC9cXFwvbWVkaWEtam9lLm1heGltdW1tZWRpYS5pZS5zMy5hbWF6b25hd3MuY29tXFxcL3dwLWNvbnRlbnRcXFwvdXBsb2Fkc1xcXC8yMDE5XFxcLzExXFxcLzEzMTMzMTEyXFxcL0RvZy0xMDI0eDYyOC5qcGVnXCIsXCJ3aWR0aFwiOjIyOSxcImhlaWdodFwiOjE0NCxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LmpvZS5pZVxcXC9hc3NldHNcXFwvaW1hZ2VzXFxcL2pvZVxcXC9uby1pbWFnZS5wbmc_aWQ9MjY0YTJkYmUzNzBmMmM2NzVmY2RcIixcIm9wdGlvbnNcIjpbXX0iLCJoYXNoIjoiODQxNmRkMDc1MjdjOGM0NGFmNjdlMWNkZTAxZDQwNGE0MGM0NGYxNSJ9/dog-1024x628.jpeg" media="(min-width: 768px)">
<source data-srcset="https://img.maximummedia.ie/joe_ie/eyJkYXRhIjoie1widXJsXCI6XCJodHRwOlxcXC9cXFwvbWVkaWEtam9lLm1heGltdW1tZWRpYS5pZS5zMy5hbWF6b25hd3MuY29tXFxcL3dwLWNvbnRlbnRcXFwvdXBsb2Fkc1xcXC8yMDE5XFxcLzExXFxcLzEzMTMzMTEyXFxcL0RvZy0xMDI0eDYyOC5qcGVnXCIsXCJ3aWR0aFwiOjI1MixcImhlaWdodFwiOjE1OSxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LmpvZS5pZVxcXC9hc3NldHNcXFwvaW1hZ2VzXFxcL2pvZVxcXC9uby1pbWFnZS5wbmc_aWQ9MjY0YTJkYmUzNzBmMmM2NzVmY2RcIixcIm9wdGlvbnNcIjpbXX0iLCJoYXNoIjoiOTEzMDU2NmVhNWQyNmI5YmQxMGY3MWY1YzgwODgyNzQyNjhkOTM2YSJ9/dog-1024x628.jpeg" media="(min-width: 479px)">
<source data-srcset="https://img.maximummedia.ie/joe_ie/eyJkYXRhIjoie1widXJsXCI6XCJodHRwOlxcXC9cXFwvbWVkaWEtam9lLm1heGltdW1tZWRpYS5pZS5zMy5hbWF6b25hd3MuY29tXFxcL3dwLWNvbnRlbnRcXFwvdXBsb2Fkc1xcXC8yMDE5XFxcLzExXFxcLzEzMTMzMTEyXFxcL0RvZy0xMDI0eDYyOC5qcGVnXCIsXCJ3aWR0aFwiOjE1OCxcImhlaWdodFwiOjk5LFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuam9lLmllXFxcL2Fzc2V0c1xcXC9pbWFnZXNcXFwvam9lXFxcL25vLWltYWdlLnBuZz9pZD0yNjRhMmRiZTM3MGYyYzY3NWZjZFwiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiJiZmJiYjg5NmMwYjkwOWZmZTY2ZmRlMmQwY2FlY2U2YmE2NDk5ZmE0In0=/dog-1024x628.jpeg" media="(max-width: 480px)">
<!--[if IE 9]></video><![endif]-->
<img src="https://img.maximummedia.ie/joe_ie/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL3d3dy5qb2UuaWVcXFwvYXNzZXRzXFxcL2ltYWdlc1xcXC9qb2VcXFwvbm8taW1hZ2UucG5nP2lkPTI2NGEyZGJlMzcwZjJjNjc1ZmNkXCIsXCJ3aWR0aFwiOjMxNixcImhlaWdodFwiOjE5OSxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LmpvZS5pZVxcXC9hc3NldHNcXFwvaW1hZ2VzXFxcL2pvZVxcXC9uby1pbWFnZS5wbmc_aWQ9MjY0YTJkYmUzNzBmMmM2NzVmY2RcIixcIm9wdGlvbnNcIjpbXX0iLCJoYXNoIjoiNjljZGQ1ZThkZTkxYzNhMDM0ODY3NDY2ZjlmNDZiYmY1NWIyODg4OCJ9/no-image.png?id=264a2dbe370f2c675fcd" data-srcset="https://img.maximummedia.ie/joe_ie/eyJkYXRhIjoie1widXJsXCI6XCJodHRwOlxcXC9cXFwvbWVkaWEtam9lLm1heGltdW1tZWRpYS5pZS5zMy5hbWF6b25hd3MuY29tXFxcL3dwLWNvbnRlbnRcXFwvdXBsb2Fkc1xcXC8yMDE5XFxcLzExXFxcLzEzMTMzMTEyXFxcL0RvZy0xMDI0eDYyOC5qcGVnXCIsXCJ3aWR0aFwiOjMxNixcImhlaWdodFwiOjE5OSxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LmpvZS5pZVxcXC9hc3NldHNcXFwvaW1hZ2VzXFxcL2pvZVxcXC9uby1pbWFnZS5wbmc_aWQ9MjY0YTJkYmUzNzBmMmM2NzVmY2RcIixcIm9wdGlvbnNcIjpbXX0iLCJoYXNoIjoiMTgxYmYzZDUwZGEwMWYwYTYwMzQ2MGMwYzZmNmM1ZjNiZWUwZjYxNSJ9/dog-1024x628.jpeg alt=" ISPCA reissues information appeal about a dog found chained to a pole with part of its leg missing" class="river-post-image lazyload" />
</picture>
</figure>
</a>
</div>
<div class="text-holder">
<div class="wrap-text">
<a href="/news/ispca-reissues-appeal-information-dog-discovered-horrendous-injury-686926" class="time-posted-link analytics" data-category="Section: You may also like" data-label="Article" data-value="/news/ispca-reissues-appeal-information-dog-discovered-horrendous-injury-686926">
<span class="time-posted">1 day ago</span>
</a>
<div class="h3"><a href="/news/ispca-reissues-appeal-information-dog-discovered-horrendous-injury-686926" class="analytics" data-category="Section: You may also like" data-label="Article" data-value="/news/ispca-reissues-appeal-information-dog-discovered-horrendous-injury-686926">ISPCA reissues information appeal about a dog found chained to a pole with part of its leg missing</a></div>
</div>
<ul class="meta">
<li class="author"><a href="https://www.joe.ie/author/paulmoore/49">Paul Moore</a></li>
 <li class="share">250 Shares</li>
</ul>
</div>
</div>
</div>
<div class="col-sm-4 standard-post-container ">
<div class="news-item">
<div class="img-holder">
<a href="/joe-competitions/win-four-tickets-to-ireland-v-denmark-686555" class="analytics" data-category="Section: You may also like" data-label="Article" data-value="/joe-competitions/win-four-tickets-to-ireland-v-denmark-686555">
<figure>
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://img.maximummedia.ie/joe_ie/eyJkYXRhIjoie1widXJsXCI6XCJodHRwOlxcXC9cXFwvbWVkaWEtam9lLm1heGltdW1tZWRpYS5pZS5zMy5hbWF6b25hd3MuY29tXFxcL3dwLWNvbnRlbnRcXFwvdXBsb2Fkc1xcXC8yMDE5XFxcLzExXFxcLzEyMTEzODA3XFxcL0dldHR5SW1hZ2VzLTEyOTAzNDQ0My0xMDI0eDUwNy5qcGdcIixcIndpZHRoXCI6MzE2LFwiaGVpZ2h0XCI6MTk5LFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuam9lLmllXFxcL2Fzc2V0c1xcXC9pbWFnZXNcXFwvam9lXFxcL25vLWltYWdlLnBuZz9pZD0yNjRhMmRiZTM3MGYyYzY3NWZjZFwiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiJkYmVlYmRhMTJiNmM5MmNlNTZjOGFjZDJlZjc1MWQ5NmZlMzJmMDU1In0=/gettyimages-129034443-1024x507.jpg" media="(min-width: 1200px)">
<source data-srcset="https://img.maximummedia.ie/joe_ie/eyJkYXRhIjoie1widXJsXCI6XCJodHRwOlxcXC9cXFwvbWVkaWEtam9lLm1heGltdW1tZWRpYS5pZS5zMy5hbWF6b25hd3MuY29tXFxcL3dwLWNvbnRlbnRcXFwvdXBsb2Fkc1xcXC8yMDE5XFxcLzExXFxcLzEyMTEzODA3XFxcL0dldHR5SW1hZ2VzLTEyOTAzNDQ0My0xMDI0eDUwNy5qcGdcIixcIndpZHRoXCI6MjI5LFwiaGVpZ2h0XCI6MTQ0LFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuam9lLmllXFxcL2Fzc2V0c1xcXC9pbWFnZXNcXFwvam9lXFxcL25vLWltYWdlLnBuZz9pZD0yNjRhMmRiZTM3MGYyYzY3NWZjZFwiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiIwYzhiZDY3NjlkMWNhMzc4MDA5YWY3NzUyMjc1MGQxMmI3MzA4YTEwIn0=/gettyimages-129034443-1024x507.jpg" media="(min-width: 768px)">
<source data-srcset="https://img.maximummedia.ie/joe_ie/eyJkYXRhIjoie1widXJsXCI6XCJodHRwOlxcXC9cXFwvbWVkaWEtam9lLm1heGltdW1tZWRpYS5pZS5zMy5hbWF6b25hd3MuY29tXFxcL3dwLWNvbnRlbnRcXFwvdXBsb2Fkc1xcXC8yMDE5XFxcLzExXFxcLzEyMTEzODA3XFxcL0dldHR5SW1hZ2VzLTEyOTAzNDQ0My0xMDI0eDUwNy5qcGdcIixcIndpZHRoXCI6MjUyLFwiaGVpZ2h0XCI6MTU5LFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuam9lLmllXFxcL2Fzc2V0c1xcXC9pbWFnZXNcXFwvam9lXFxcL25vLWltYWdlLnBuZz9pZD0yNjRhMmRiZTM3MGYyYzY3NWZjZFwiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiIwZDYxZWQ0Yjg4OTE5NDkwNTdlMTk2NGZkNGExZGEyODBhZjk2NjkwIn0=/gettyimages-129034443-1024x507.jpg" media="(min-width: 479px)">
<source data-srcset="https://img.maximummedia.ie/joe_ie/eyJkYXRhIjoie1widXJsXCI6XCJodHRwOlxcXC9cXFwvbWVkaWEtam9lLm1heGltdW1tZWRpYS5pZS5zMy5hbWF6b25hd3MuY29tXFxcL3dwLWNvbnRlbnRcXFwvdXBsb2Fkc1xcXC8yMDE5XFxcLzExXFxcLzEyMTEzODA3XFxcL0dldHR5SW1hZ2VzLTEyOTAzNDQ0My0xMDI0eDUwNy5qcGdcIixcIndpZHRoXCI6MTU4LFwiaGVpZ2h0XCI6OTksXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5qb2UuaWVcXFwvYXNzZXRzXFxcL2ltYWdlc1xcXC9qb2VcXFwvbm8taW1hZ2UucG5nP2lkPTI2NGEyZGJlMzcwZjJjNjc1ZmNkXCIsXCJvcHRpb25zXCI6W119IiwiaGFzaCI6ImQ3OWFlOGVkMGI1NDc3ZGI2NmU1ZjUwZDg5NzE0YjM5MDY1ZWRhZDEifQ==/gettyimages-129034443-1024x507.jpg" media="(max-width: 480px)">
<!--[if IE 9]></video><![endif]-->
<img src="https://img.maximummedia.ie/joe_ie/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL3d3dy5qb2UuaWVcXFwvYXNzZXRzXFxcL2ltYWdlc1xcXC9qb2VcXFwvbm8taW1hZ2UucG5nP2lkPTI2NGEyZGJlMzcwZjJjNjc1ZmNkXCIsXCJ3aWR0aFwiOjMxNixcImhlaWdodFwiOjE5OSxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LmpvZS5pZVxcXC9hc3NldHNcXFwvaW1hZ2VzXFxcL2pvZVxcXC9uby1pbWFnZS5wbmc_aWQ9MjY0YTJkYmUzNzBmMmM2NzVmY2RcIixcIm9wdGlvbnNcIjpbXX0iLCJoYXNoIjoiNjljZGQ1ZThkZTkxYzNhMDM0ODY3NDY2ZjlmNDZiYmY1NWIyODg4OCJ9/no-image.png?id=264a2dbe370f2c675fcd" data-srcset="https://img.maximummedia.ie/joe_ie/eyJkYXRhIjoie1widXJsXCI6XCJodHRwOlxcXC9cXFwvbWVkaWEtam9lLm1heGltdW1tZWRpYS5pZS5zMy5hbWF6b25hd3MuY29tXFxcL3dwLWNvbnRlbnRcXFwvdXBsb2Fkc1xcXC8yMDE5XFxcLzExXFxcLzEyMTEzODA3XFxcL0dldHR5SW1hZ2VzLTEyOTAzNDQ0My0xMDI0eDUwNy5qcGdcIixcIndpZHRoXCI6MzE2LFwiaGVpZ2h0XCI6MTk5LFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuam9lLmllXFxcL2Fzc2V0c1xcXC9pbWFnZXNcXFwvam9lXFxcL25vLWltYWdlLnBuZz9pZD0yNjRhMmRiZTM3MGYyYzY3NWZjZFwiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiJkYmVlYmRhMTJiNmM5MmNlNTZjOGFjZDJlZjc1MWQ5NmZlMzJmMDU1In0=/gettyimages-129034443-1024x507.jpg alt=" COMPETITION: Win four tickets to Republic of Ireland v Denmark" class="river-post-image lazyload" />
</picture>
</figure>
</a>
</div>
<div class="text-holder">
<div class="wrap-text">
<a href="/joe-competitions/win-four-tickets-to-ireland-v-denmark-686555" class="time-posted-link analytics" data-category="Section: You may also like" data-label="Article" data-value="/joe-competitions/win-four-tickets-to-ireland-v-denmark-686555">
<span class="time-posted">1 day ago</span>
</a>
<div class="h3"><a href="/joe-competitions/win-four-tickets-to-ireland-v-denmark-686555" class="analytics" data-category="Section: You may also like" data-label="Article" data-value="/joe-competitions/win-four-tickets-to-ireland-v-denmark-686555">COMPETITION: Win four tickets to Republic of Ireland v Denmark</a></div>
</div>
<ul class="meta">
<li class="author"><a href="https://www.joe.ie/author/joe/28">JOE</a></li>
<li class="share">53 Shares</li>
</ul>
</div>
</div>
</div>
<div class="col-sm-4 standard-post-container ">
<div class="news-item">
<div class="img-holder">
<a href="/news/actor-and-comedian-niall-toibin-has-died-686917" class="analytics" data-category="Section: You may also like" data-label="Article" data-value="/news/actor-and-comedian-niall-toibin-has-died-686917">
<figure>
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://img.maximummedia.ie/joe_ie/eyJkYXRhIjoie1widXJsXCI6XCJodHRwOlxcXC9cXFwvbWVkaWEtam9lLm1heGltdW1tZWRpYS5pZS5zMy5hbWF6b25hd3MuY29tXFxcL3dwLWNvbnRlbnRcXFwvdXBsb2Fkc1xcXC8yMDE5XFxcLzExXFxcLzEzMTE0NzAwXFxcL3RvYi5wbmdcIixcIndpZHRoXCI6MzE2LFwiaGVpZ2h0XCI6MTk5LFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuam9lLmllXFxcL2Fzc2V0c1xcXC9pbWFnZXNcXFwvam9lXFxcL25vLWltYWdlLnBuZz9pZD0yNjRhMmRiZTM3MGYyYzY3NWZjZFwiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiIxZTIzM2Y3ZmQ3MDA2MmUzZjk4ZmZmNWUwMGUxZjZiODE1MmE4ZjJiIn0=/tob.png" media="(min-width: 1200px)">
<source data-srcset="https://img.maximummedia.ie/joe_ie/eyJkYXRhIjoie1widXJsXCI6XCJodHRwOlxcXC9cXFwvbWVkaWEtam9lLm1heGltdW1tZWRpYS5pZS5zMy5hbWF6b25hd3MuY29tXFxcL3dwLWNvbnRlbnRcXFwvdXBsb2Fkc1xcXC8yMDE5XFxcLzExXFxcLzEzMTE0NzAwXFxcL3RvYi5wbmdcIixcIndpZHRoXCI6MjI5LFwiaGVpZ2h0XCI6MTQ0LFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuam9lLmllXFxcL2Fzc2V0c1xcXC9pbWFnZXNcXFwvam9lXFxcL25vLWltYWdlLnBuZz9pZD0yNjRhMmRiZTM3MGYyYzY3NWZjZFwiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiJkMWM4NmEwYzRjZWRiN2E5YjY4YWUxZDc5MTc4Y2QxYjk0YjI2NTM4In0=/tob.png" media="(min-width: 768px)">
<source data-srcset="https://img.maximummedia.ie/joe_ie/eyJkYXRhIjoie1widXJsXCI6XCJodHRwOlxcXC9cXFwvbWVkaWEtam9lLm1heGltdW1tZWRpYS5pZS5zMy5hbWF6b25hd3MuY29tXFxcL3dwLWNvbnRlbnRcXFwvdXBsb2Fkc1xcXC8yMDE5XFxcLzExXFxcLzEzMTE0NzAwXFxcL3RvYi5wbmdcIixcIndpZHRoXCI6MjUyLFwiaGVpZ2h0XCI6MTU5LFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuam9lLmllXFxcL2Fzc2V0c1xcXC9pbWFnZXNcXFwvam9lXFxcL25vLWltYWdlLnBuZz9pZD0yNjRhMmRiZTM3MGYyYzY3NWZjZFwiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiI5ZGIwNDg1NDNmMzY1NTdjM2U1N2VkMGQyMDRiMDFiMjAxNmI2NWY4In0=/tob.png" media="(min-width: 479px)">
<source data-srcset="https://img.maximummedia.ie/joe_ie/eyJkYXRhIjoie1widXJsXCI6XCJodHRwOlxcXC9cXFwvbWVkaWEtam9lLm1heGltdW1tZWRpYS5pZS5zMy5hbWF6b25hd3MuY29tXFxcL3dwLWNvbnRlbnRcXFwvdXBsb2Fkc1xcXC8yMDE5XFxcLzExXFxcLzEzMTE0NzAwXFxcL3RvYi5wbmdcIixcIndpZHRoXCI6MTU4LFwiaGVpZ2h0XCI6OTksXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5qb2UuaWVcXFwvYXNzZXRzXFxcL2ltYWdlc1xcXC9qb2VcXFwvbm8taW1hZ2UucG5nP2lkPTI2NGEyZGJlMzcwZjJjNjc1ZmNkXCIsXCJvcHRpb25zXCI6W119IiwiaGFzaCI6ImIxMmE3MTRlZjZiNGZmMjk5YWEyMWVlMTAyMDdiYWQ1NGU2MDcyNzUifQ==/tob.png" media="(max-width: 480px)">
<!--[if IE 9]></video><![endif]-->
<img src="https://img.maximummedia.ie/joe_ie/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL3d3dy5qb2UuaWVcXFwvYXNzZXRzXFxcL2ltYWdlc1xcXC9qb2VcXFwvbm8taW1hZ2UucG5nP2lkPTI2NGEyZGJlMzcwZjJjNjc1ZmNkXCIsXCJ3aWR0aFwiOjMxNixcImhlaWdodFwiOjE5OSxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LmpvZS5pZVxcXC9hc3NldHNcXFwvaW1hZ2VzXFxcL2pvZVxcXC9uby1pbWFnZS5wbmc_aWQ9MjY0YTJkYmUzNzBmMmM2NzVmY2RcIixcIm9wdGlvbnNcIjpbXX0iLCJoYXNoIjoiNjljZGQ1ZThkZTkxYzNhMDM0ODY3NDY2ZjlmNDZiYmY1NWIyODg4OCJ9/no-image.png?id=264a2dbe370f2c675fcd" data-srcset="https://img.maximummedia.ie/joe_ie/eyJkYXRhIjoie1widXJsXCI6XCJodHRwOlxcXC9cXFwvbWVkaWEtam9lLm1heGltdW1tZWRpYS5pZS5zMy5hbWF6b25hd3MuY29tXFxcL3dwLWNvbnRlbnRcXFwvdXBsb2Fkc1xcXC8yMDE5XFxcLzExXFxcLzEzMTE0NzAwXFxcL3RvYi5wbmdcIixcIndpZHRoXCI6MzE2LFwiaGVpZ2h0XCI6MTk5LFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuam9lLmllXFxcL2Fzc2V0c1xcXC9pbWFnZXNcXFwvam9lXFxcL25vLWltYWdlLnBuZz9pZD0yNjRhMmRiZTM3MGYyYzY3NWZjZFwiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiIxZTIzM2Y3ZmQ3MDA2MmUzZjk4ZmZmNWUwMGUxZjZiODE1MmE4ZjJiIn0=/tob.png alt=" Actor and comedian Niall Tóibín has died" class="river-post-image lazyload" />
</picture>
</figure>
</a>
</div>
<div class="text-holder">
<div class="wrap-text">
<a href="/news/actor-and-comedian-niall-toibin-has-died-686917" class="time-posted-link analytics" data-category="Section: You may also like" data-label="Article" data-value="/news/actor-and-comedian-niall-toibin-has-died-686917">
<span class="time-posted">1 day ago</span>
</a>
<div class="h3"><a href="/news/actor-and-comedian-niall-toibin-has-died-686917" class="analytics" data-category="Section: You may also like" data-label="Article" data-value="/news/actor-and-comedian-niall-toibin-has-died-686917">Actor and comedian Niall Tóibín has died</a></div>
</div>
<ul class="meta">
<li class="author"><a href="https://www.joe.ie/author/rudi-kinsella/129">Rudi Kinsella</a></li>
<li class="share">1.3k Shares</li>
</ul>
</div>
</div>
</div>
<div class="col-sm-4 standard-post-container ">
<div class="news-item">
<div class="img-holder">
<a href="/news/venice-686883" class="analytics" data-category="Section: You may also like" data-label="Article" data-value="/news/venice-686883">
<figure>
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://img.maximummedia.ie/joe_ie/eyJkYXRhIjoie1widXJsXCI6XCJodHRwOlxcXC9cXFwvbWVkaWEtam9lLm1heGltdW1tZWRpYS5pZS5zMy5hbWF6b25hd3MuY29tXFxcL3dwLWNvbnRlbnRcXFwvdXBsb2Fkc1xcXC8yMDE5XFxcLzExXFxcLzEzMDgxNTE0XFxcL1NjcmVlbi1TaG90LTIwMTktMTEtMTMtYXQtMDguMTQuMzYtMTAyNHg1MzEucG5nXCIsXCJ3aWR0aFwiOjMxNixcImhlaWdodFwiOjE5OSxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LmpvZS5pZVxcXC9hc3NldHNcXFwvaW1hZ2VzXFxcL2pvZVxcXC9uby1pbWFnZS5wbmc_aWQ9MjY0YTJkYmUzNzBmMmM2NzVmY2RcIixcIm9wdGlvbnNcIjpbXX0iLCJoYXNoIjoiMDI5ZjYyMWY5NGI3ZTlkZmQ2ZTAyZjM2NWJmNjlhNGI3OGRmMGQzZSJ9/screen-shot-2019-11-13-at-08-14-36-1024x531.png" media="(min-width: 1200px)">
<source data-srcset="https://img.maximummedia.ie/joe_ie/eyJkYXRhIjoie1widXJsXCI6XCJodHRwOlxcXC9cXFwvbWVkaWEtam9lLm1heGltdW1tZWRpYS5pZS5zMy5hbWF6b25hd3MuY29tXFxcL3dwLWNvbnRlbnRcXFwvdXBsb2Fkc1xcXC8yMDE5XFxcLzExXFxcLzEzMDgxNTE0XFxcL1NjcmVlbi1TaG90LTIwMTktMTEtMTMtYXQtMDguMTQuMzYtMTAyNHg1MzEucG5nXCIsXCJ3aWR0aFwiOjIyOSxcImhlaWdodFwiOjE0NCxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LmpvZS5pZVxcXC9hc3NldHNcXFwvaW1hZ2VzXFxcL2pvZVxcXC9uby1pbWFnZS5wbmc_aWQ9MjY0YTJkYmUzNzBmMmM2NzVmY2RcIixcIm9wdGlvbnNcIjpbXX0iLCJoYXNoIjoiZTgxMTMzMDM2ZDg2ODE1MzNiMmViZTk5MjdkOTMwMTcwNzhkOTNmYyJ9/screen-shot-2019-11-13-at-08-14-36-1024x531.png" media="(min-width: 768px)">
<source data-srcset="https://img.maximummedia.ie/joe_ie/eyJkYXRhIjoie1widXJsXCI6XCJodHRwOlxcXC9cXFwvbWVkaWEtam9lLm1heGltdW1tZWRpYS5pZS5zMy5hbWF6b25hd3MuY29tXFxcL3dwLWNvbnRlbnRcXFwvdXBsb2Fkc1xcXC8yMDE5XFxcLzExXFxcLzEzMDgxNTE0XFxcL1NjcmVlbi1TaG90LTIwMTktMTEtMTMtYXQtMDguMTQuMzYtMTAyNHg1MzEucG5nXCIsXCJ3aWR0aFwiOjI1MixcImhlaWdodFwiOjE1OSxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LmpvZS5pZVxcXC9hc3NldHNcXFwvaW1hZ2VzXFxcL2pvZVxcXC9uby1pbWFnZS5wbmc_aWQ9MjY0YTJkYmUzNzBmMmM2NzVmY2RcIixcIm9wdGlvbnNcIjpbXX0iLCJoYXNoIjoiNWUwNzI1N2QzMTUxMWY2ZGU5OWI0OTQwZjg2MGI3NjMwMDRmZDI5YSJ9/screen-shot-2019-11-13-at-08-14-36-1024x531.png" media="(min-width: 479px)">
<source data-srcset="https://img.maximummedia.ie/joe_ie/eyJkYXRhIjoie1widXJsXCI6XCJodHRwOlxcXC9cXFwvbWVkaWEtam9lLm1heGltdW1tZWRpYS5pZS5zMy5hbWF6b25hd3MuY29tXFxcL3dwLWNvbnRlbnRcXFwvdXBsb2Fkc1xcXC8yMDE5XFxcLzExXFxcLzEzMDgxNTE0XFxcL1NjcmVlbi1TaG90LTIwMTktMTEtMTMtYXQtMDguMTQuMzYtMTAyNHg1MzEucG5nXCIsXCJ3aWR0aFwiOjE1OCxcImhlaWdodFwiOjk5LFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cuam9lLmllXFxcL2Fzc2V0c1xcXC9pbWFnZXNcXFwvam9lXFxcL25vLWltYWdlLnBuZz9pZD0yNjRhMmRiZTM3MGYyYzY3NWZjZFwiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiI4MTQ0MWE0M2Y1YWViYTYxZTE1OTMzMGIzZDI0NWVkNTNiZWZlMjA5In0=/screen-shot-2019-11-13-at-08-14-36-1024x531.png" media="(max-width: 480px)">
<!--[if IE 9]></video><![endif]-->
<img src="https://img.maximummedia.ie/joe_ie/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL3d3dy5qb2UuaWVcXFwvYXNzZXRzXFxcL2ltYWdlc1xcXC9qb2VcXFwvbm8taW1hZ2UucG5nP2lkPTI2NGEyZGJlMzcwZjJjNjc1ZmNkXCIsXCJ3aWR0aFwiOjMxNixcImhlaWdodFwiOjE5OSxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LmpvZS5pZVxcXC9hc3NldHNcXFwvaW1hZ2VzXFxcL2pvZVxcXC9uby1pbWFnZS5wbmc_aWQ9MjY0YTJkYmUzNzBmMmM2NzVmY2RcIixcIm9wdGlvbnNcIjpbXX0iLCJoYXNoIjoiNjljZGQ1ZThkZTkxYzNhMDM0ODY3NDY2ZjlmNDZiYmY1NWIyODg4OCJ9/no-image.png?id=264a2dbe370f2c675fcd" data-srcset="https://img.maximummedia.ie/joe_ie/eyJkYXRhIjoie1widXJsXCI6XCJodHRwOlxcXC9cXFwvbWVkaWEtam9lLm1heGltdW1tZWRpYS5pZS5zMy5hbWF6b25hd3MuY29tXFxcL3dwLWNvbnRlbnRcXFwvdXBsb2Fkc1xcXC8yMDE5XFxcLzExXFxcLzEzMDgxNTE0XFxcL1NjcmVlbi1TaG90LTIwMTktMTEtMTMtYXQtMDguMTQuMzYtMTAyNHg1MzEucG5nXCIsXCJ3aWR0aFwiOjMxNixcImhlaWdodFwiOjE5OSxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LmpvZS5pZVxcXC9hc3NldHNcXFwvaW1hZ2VzXFxcL2pvZVxcXC9uby1pbWFnZS5wbmc_aWQ9MjY0YTJkYmUzNzBmMmM2NzVmY2RcIixcIm9wdGlvbnNcIjpbXX0iLCJoYXNoIjoiMDI5ZjYyMWY5NGI3ZTlkZmQ2ZTAyZjM2NWJmNjlhNGI3OGRmMGQzZSJ9/screen-shot-2019-11-13-at-08-14-36-1024x531.png alt=" Venice has been hit by its highest tide in more than 50 years" class="river-post-image lazyload" />
</picture>
</figure>
</a>
</div>
<div class="text-holder">
<div class="wrap-text">
<a href="/news/venice-686883" class="time-posted-link analytics" data-category="Section: You may also like" data-label="Article" data-value="/news/venice-686883">
<span class="time-posted">2 days ago</span>
</a>
<div class="h3"><a href="/news/venice-686883" class="analytics" data-category="Section: You may also like" data-label="Article" data-value="/news/venice-686883">Venice has been hit by its highest tide in more than 50 years</a></div>
</div>
<ul class="meta">
<li class="author"><a href="https://www.joe.ie/author/paulmoore/49">Paul Moore</a></li>
<li class="share">1.7k Shares</li>
</ul>
</div>
</div>
</div>
<div class="col-sm-4 standard-post-container ">
<div class="news-item">
<div class="img-holder">
<a href="/politics/noel-grealish-leo-varadkar-686858" class="analytics" data-category="Section: You may also like" data-label="Article" data-value="/politics/noel-grealish-leo-varadkar-686858">
<figure>
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://img.maximummedia.ie/joe_ie/eyJkYXRhIjoie1widXJsXCI6XCJodHRwOlxcXC9cXFwvbWVkaWEtam9lLm1heGltdW1tZWRpYS5pZS5zMy5hbWF6b25hd3MuY29tXFxcL3dwLWNvbnRlbnRcXFwvdXBsb2Fkc1xcXC8yMDE4XFxcLzEwXFxcLzAzMTU0NjIxXFxcL2RhaWxlaXJlYW5uLmpwZ1wiLFwid2lkdGhcIjozMTYsXCJoZWlnaHRcIjoxOTksXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5qb2UuaWVcXFwvYXNzZXRzXFxcL2ltYWdlc1xcXC9qb2VcXFwvbm8taW1hZ2UucG5nP2lkPTI2NGEyZGJlMzcwZjJjNjc1ZmNkXCIsXCJvcHRpb25zXCI6W119IiwiaGFzaCI6ImYzY2IxMTUxZWQ2NTM0NTEwZGZjOGFlODAyYmE4YmJkYjJlNzI0ZjMifQ==/daileireann.jpg" media="(min-width: 1200px)">
<source data-srcset="https://img.maximummedia.ie/joe_ie/eyJkYXRhIjoie1widXJsXCI6XCJodHRwOlxcXC9cXFwvbWVkaWEtam9lLm1heGltdW1tZWRpYS5pZS5zMy5hbWF6b25hd3MuY29tXFxcL3dwLWNvbnRlbnRcXFwvdXBsb2Fkc1xcXC8yMDE4XFxcLzEwXFxcLzAzMTU0NjIxXFxcL2RhaWxlaXJlYW5uLmpwZ1wiLFwid2lkdGhcIjoyMjksXCJoZWlnaHRcIjoxNDQsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5qb2UuaWVcXFwvYXNzZXRzXFxcL2ltYWdlc1xcXC9qb2VcXFwvbm8taW1hZ2UucG5nP2lkPTI2NGEyZGJlMzcwZjJjNjc1ZmNkXCIsXCJvcHRpb25zXCI6W119IiwiaGFzaCI6IjFmMmVhOGM5MGRlNjU1NTY2YjA2MWRhOTBkZTU3OWQwY2MyMDY3ZjYifQ==/daileireann.jpg" media="(min-width: 768px)">
<source data-srcset="https://img.maximummedia.ie/joe_ie/eyJkYXRhIjoie1widXJsXCI6XCJodHRwOlxcXC9cXFwvbWVkaWEtam9lLm1heGltdW1tZWRpYS5pZS5zMy5hbWF6b25hd3MuY29tXFxcL3dwLWNvbnRlbnRcXFwvdXBsb2Fkc1xcXC8yMDE4XFxcLzEwXFxcLzAzMTU0NjIxXFxcL2RhaWxlaXJlYW5uLmpwZ1wiLFwid2lkdGhcIjoyNTIsXCJoZWlnaHRcIjoxNTksXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5qb2UuaWVcXFwvYXNzZXRzXFxcL2ltYWdlc1xcXC9qb2VcXFwvbm8taW1hZ2UucG5nP2lkPTI2NGEyZGJlMzcwZjJjNjc1ZmNkXCIsXCJvcHRpb25zXCI6W119IiwiaGFzaCI6IjM3OGFiYzAwOTQ3MTVmMGY5MjcyZjg5NzNlZGQ5NzcwN2Q1NGYxM2MifQ==/daileireann.jpg" media="(min-width: 479px)">
<source data-srcset="https://img.maximummedia.ie/joe_ie/eyJkYXRhIjoie1widXJsXCI6XCJodHRwOlxcXC9cXFwvbWVkaWEtam9lLm1heGltdW1tZWRpYS5pZS5zMy5hbWF6b25hd3MuY29tXFxcL3dwLWNvbnRlbnRcXFwvdXBsb2Fkc1xcXC8yMDE4XFxcLzEwXFxcLzAzMTU0NjIxXFxcL2RhaWxlaXJlYW5uLmpwZ1wiLFwid2lkdGhcIjoxNTgsXCJoZWlnaHRcIjo5OSxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LmpvZS5pZVxcXC9hc3NldHNcXFwvaW1hZ2VzXFxcL2pvZVxcXC9uby1pbWFnZS5wbmc_aWQ9MjY0YTJkYmUzNzBmMmM2NzVmY2RcIixcIm9wdGlvbnNcIjpbXX0iLCJoYXNoIjoiZmMwZjI2MzZjMjBkMTU2M2U1NjNjNDZjNTlkMTdlODEwN2NmYTAwZiJ9/daileireann.jpg" media="(max-width: 480px)">
<!--[if IE 9]></video><![endif]-->
<img src="https://img.maximummedia.ie/joe_ie/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL3d3dy5qb2UuaWVcXFwvYXNzZXRzXFxcL2ltYWdlc1xcXC9qb2VcXFwvbm8taW1hZ2UucG5nP2lkPTI2NGEyZGJlMzcwZjJjNjc1ZmNkXCIsXCJ3aWR0aFwiOjMxNixcImhlaWdodFwiOjE5OSxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LmpvZS5pZVxcXC9hc3NldHNcXFwvaW1hZ2VzXFxcL2pvZVxcXC9uby1pbWFnZS5wbmc_aWQ9MjY0YTJkYmUzNzBmMmM2NzVmY2RcIixcIm9wdGlvbnNcIjpbXX0iLCJoYXNoIjoiNjljZGQ1ZThkZTkxYzNhMDM0ODY3NDY2ZjlmNDZiYmY1NWIyODg4OCJ9/no-image.png?id=264a2dbe370f2c675fcd" data-srcset="https://img.maximummedia.ie/joe_ie/eyJkYXRhIjoie1widXJsXCI6XCJodHRwOlxcXC9cXFwvbWVkaWEtam9lLm1heGltdW1tZWRpYS5pZS5zMy5hbWF6b25hd3MuY29tXFxcL3dwLWNvbnRlbnRcXFwvdXBsb2Fkc1xcXC8yMDE4XFxcLzEwXFxcLzAzMTU0NjIxXFxcL2RhaWxlaXJlYW5uLmpwZ1wiLFwid2lkdGhcIjozMTYsXCJoZWlnaHRcIjoxOTksXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5qb2UuaWVcXFwvYXNzZXRzXFxcL2ltYWdlc1xcXC9qb2VcXFwvbm8taW1hZ2UucG5nP2lkPTI2NGEyZGJlMzcwZjJjNjc1ZmNkXCIsXCJvcHRpb25zXCI6W119IiwiaGFzaCI6ImYzY2IxMTUxZWQ2NTM0NTEwZGZjOGFlODAyYmE4YmJkYjJlNzI0ZjMifQ==/daileireann.jpg alt=" TD Noel Grealish&#039;s comments branded &#039;racist&#039; in Dáil over questions about money leaving the country" class="river-post-image lazyload" />
</picture>
</figure>
</a>
</div>
<div class="text-holder">
<div class="wrap-text">
<a href="/politics/noel-grealish-leo-varadkar-686858" class="time-posted-link analytics" data-category="Section: You may also like" data-label="Article" data-value="/politics/noel-grealish-leo-varadkar-686858">
<span class="time-posted">2 days ago</span>
</a>
<div class="h3"><a href="/politics/noel-grealish-leo-varadkar-686858" class="analytics" data-category="Section: You may also like" data-label="Article" data-value="/politics/noel-grealish-leo-varadkar-686858">TD Noel Grealish&#039;s comments branded &#039;racist&#039; in Dáil over questions about money leaving the country</a></div>
</div>
<ul class="meta">
<li class="author"><a href="https://www.joe.ie/author/rudi-kinsella/129">Rudi Kinsella</a></li>
<li class="share">215 Shares</li>
</ul>
</div>
</div>
</div>
</div>
</div> </div>
</section>
<section class="preview-section intend">
<div class="container no-hp" id="article-more-from">
<div class="row standard-section-body-wrapper">
</div>
</div>
</section>
<div class="col-md-12 text-center top-space infinite-scroll">
<button class="load-more" data-category="Load More" data-label="Article">
Load More Articles
<div class="loading-icon"></div>
</button>
<div class="nav-selector">
<a href="https://www.joe.ie/page/2" class="next">Next Page</a>
</div>
</div>
<div class="clearfix"></div>
</main>
<div id='div-gpt-out_of_page'>
<script type='text/javascript'>
                if (window.matchMedia("only screen and (max-width: 768px)").matches) {
                    googletag.cmd.push(function () {
                        googletag.display('div-gpt-out_of_page');
                    });
                }
            </script>
</div>
<img id="comscore" height="1" width="1" />
<div id='div-gpt-oop'>
<script type='text/javascript'>
        googletag.cmd.push(function () { googletag.display('div-gpt-oop'); });
    </script>
</div>
<script src="https://www.joe.ie/assets/js/app-6ce53606.js"></script> <script language="javascript" src="https://track.adform.net/adfscript/?bn=30132272"></script>
<noscript>
        <a href="https://track.adform.net/C/?bn=30132272;C=0" target="_blank">
            <img src="https://track.adform.net/adfserve/?bn=30132272;srctype=4;ord=[timestamp]" border="0" width="1" height="1" alt=""/>
        </a>
    </noscript>
<script type="text/javascript">
        if (window.matchMedia("only screen and (min-width: 1024px)").matches) {
            let script = document.createElement('script');
            script.src = 'https://track.adform.net/adfscript/?bn=31876310';
            document.write(script.outerHTML);
            document.write('<noscript><a href="https://track.adform.net/C/?bn=31876310;C=0" target="_blank"><img src="https://track.adform.net/adfserve/?bn=31876310;srctype=4;ord=[timestamp]" border="0" width="1" height="1" alt=""/></a></noscript>');
        } else if (window.matchMedia("only screen and (min-width: 768px)").matches){
            let script = document.createElement('script');
            script.src = 'https://track.adform.net/adfscript/?bn=31876312';
            document.write(script.outerHTML);
            document.write('<noscript><a href="https://track.adform.net/C/?bn=31876312;C=0" target="_blank"><img src="https://track.adform.net/adfserve/?bn=31876312;srctype=4;ord=[timestamp]" border="0" width="1" height="1" alt=""/></a></noscript>');
        } else {
            let script = document.createElement('script');
            script.src = 'https://track.adform.net/adfscript/?bn=31876311';
            document.write(script.outerHTML);
            document.write('<noscript><a href="https://track.adform.net/C/?bn=31876311;C=0" target="_blank"><img src="https://track.adform.net/adfserve/?bn=31876311;srctype=4;ord=[timestamp]" border="0" width="1" height="1" alt=""/></a></noscript>');
        }
            </script>

<script type='application/javascript'>!function(n,t,a,i){n.mpfContainr||(n.mpfContainr=function(){a.push(arguments)},mpfContainr.q=a,(i=t.createElement('script')).type='application/javascript',i.async=!0,i.src='//cdn.mookie1.com/containr.js',t.head.appendChild(i))}(window,document,[]);
mpfContainr('V2_773092',{'host': 'ie-gmtdmp.mookie1.com', 'tagType': 'learn','src.rand':'lRW6DPTOqmiP8fStwE7SESIG3Ct8KCtJS22vGKlg', 'src.id' : 'joe' });
</script>
<noscript>
<iframe src='//ie-gmtdmp.mookie1.com/t/v2?tagid=V2_773092&isNoScript&src.rand=lRW6DPTOqmiP8fStwE7SESIG3Ct8KCtJS22vGKlg&src.id=joe' height='0' width='0' style='display:none;visibility:hidden'></iframe>
</noscript>
 </body>
</html>